quicken 2018 will not add new security

robert davies
robert davies Member
edited October 2018 in Investing (Windows)
Blank screen when trying to  add a new security

Comments

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited August 2018
    QMac or QWin?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • robert davies
    robert davies Member
    edited August 2018
    Qwin
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited September 2018
    How far into the Add new security process do you get?
    Can
    you please capture one or more images of the parts of your Quicken window
    showing the issue, sensitive information blacked out as necessary to protect
    your privacy but annotated to describe the situation, and attach the image(s)
    here?

    The Windows Snipping Tool (available with Windows 7 and up) can be used to
    capture a partial screen image and save it to a file.  Microsoft Paint can be used to annotate the
    image.

    https://support.microsoft.com/en-us/help/13776/windows-use-snipping-tool-to-capture-screenshots

    To take a screenshot in Mac please see https://support.apple.com/en-us/HT201361

    Please create image files of type PNG, JPG or GIF only.

    To attach the image here, start composing your reply. At the bottom of the text
    entry window on the webpage you'll see a row of icons beginning with B I U
    S

    Click the camera icon (not the video camera icon). It will allow you to select
    and upload the captured image file from your computer. The captured image will
    be inserted at wherever the cursor is located in the text.
  • robert davies
    robert davies Member
    edited October 2018

    Thank you very much for offer of help it is much appreciated.

    The sequence I go through  is as follows

    Select an Investment account

    Select "enter transaction" button

    The enter transaction screen appears as normal (PNG image attached). I can readily buy and sell existing securities.

    The problem arises when I select "Security name" followed by selecting "add security". I then get a blank screen except for the Q logo. {PNG image attached)


    I am using windows 10 and both Q18 and W10 are up to date .
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    edited August 2018
    Be sure the security is not set to type: index.
    Quicken Premier Subscription, Windows 10 Home
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited August 2018


    Thank you very much for offer of help it is much appreciated.

    The sequence I go through  is as follows

    Select an Investment account

    Select "enter transaction" button

    The enter transaction screen appears as normal (PNG image attached). I can readily buy and sell existing securities.

    The problem arises when I select "Security name" followed by selecting "add security". I then get a blank screen except for the Q logo. {PNG image attached)


    I am using windows 10 and both Q18 and W10 are up to date .

    To get past the immediate problem,try adding the security first, via the Security List (CTRL-Y).
    Then record the buy transaction.

    I tried doing it your way, and it worked perfectly.  Have you looked to see if the security you're buying is already in your Security List .... but hidden?

    The other possibility is that your Q data file is corrupt.  Have you tried validating it ... including the "Rebuild Investing Lots" option?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • robert davies
    robert davies Member
    edited August 2018


    Thank you very much for offer of help it is much appreciated.

    The sequence I go through  is as follows

    Select an Investment account

    Select "enter transaction" button

    The enter transaction screen appears as normal (PNG image attached). I can readily buy and sell existing securities.

    The problem arises when I select "Security name" followed by selecting "add security". I then get a blank screen except for the Q logo. {PNG image attached)


    I am using windows 10 and both Q18 and W10 are up to date .

    Tried adding the security first via CTRL Y but the same blank screen appears. No opportunity to enter a security so I don't think hidden is the issue.

    I will try validating the Q data file as you suggest.
  • Ron
    Ron Member
    I have followed all the above suggestions, including rebuilding investing lots and validating files, to no avail. Whenever I try adding a new security from whichever place, the screen goes gray and freezes. I have to Esc to turn it back to white.
    This problem only arose within the past week or so, when I received an update to the program. I'm using version 2019 R16.18
    Robert Davies has the exact same problem I have.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Why haven't you updated to version 18.15, which is the current release?  While releases do contain new features, they're predominantly "bug fixes".
    Also, after doing a bit of research, I don't see that R16.18 was ever released to the public.  Can you verify your info by doing HELP, About Quicken?
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.