Cash in IRA not showing up in Investment Tab

jrv331
jrv331 Member
edited October 2018 in Investing (Windows)
Im using Quicken 2018 for windows. I set up my IRA account to sync with TD Ameritrade. I have 2 ETF funds and cash in the account. The account syncs fine but in the "Investing Tab" all that shows is my ETF funds and their values. The cash value does not show so it is not showing my true account balance. If I go to the transaction register everything is there. It shows my cash value, the value of my EFTs and the correct account value.
I am trying to get my cash value to display in the investing tab and cant seem to figure it out.

Thanks

Comments

  • Unknown
    Unknown Member
    edited October 2018
    Select Customize and make sure "No security..." is selected.

  • jrv331
    jrv331 Member
    edited August 2018
    Wow, I never even knew that tab was there. That did the trick, Thank you so much. I have racking my brain out on that.
  • Rob Donald
    Rob Donald Member ✭✭
    I have the same problem as jrv331.  In the Investing menu item the cash balance of all my accounts is not being displayed.  The values in each of the individual accounts is accurate.

    In my case, however, the 'No Security (includes Cash)' option is selected.  I've tried de-selecting and re-selecting with no luck.

    All ideas welcome.

    I'm running Quicken 2018 R1 27.1.1.136 on a Windows 7 Pro machine.

    Thanks,

    Rob
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @Rob Donald

    You are not running the current version of Quicken. I believe if you update your software you will see that this problem has been fixed.
    QWin Premier subscription
Sign In or Register to comment.