FAQ: Unidentified Security Problem Solution

Unknown
Unknown Member
edited September 2020 in Investing (Windows)
  1. Back up your Quicken file a few times in case something goes wrong!!!
  2. Manually edit the "Unidentified Security" transactions to the correct security.
  3. Click "Tools" then "Online Center."
  4. Select the financial institution and the account that you are working on.
  5. Click Holdings.
  6. Click Compare to Portfolio.
  7. The number of shares of "Unidentified Security" and the correct security that you manually entered should be equal but one will show 0 shares in Quicken and the other will show 0 shares at your financial institution.
  8. Close the online center.
  9. In Quicken, click on the investment account that is having the problem to get to the transaction list.
  10. Click Holdings.
  11. Click on the security that you have manually entered.
  12. Click Edit Security Details.
  13. DELETE THE TICKER SYMBOL and click OK.
  14. It will ask if you want to delete the price history, I did but you can say no, it shouldn't matter.
  15. Go to your financial institution and FROM THEIR WEBSITE, manually download transactions. (Using Quicken's One Step Update did not trigger the "new security" dialog but PUSHING the data into Quicken from a downloaded QFX file did.)
  16. In my case, I got a message from Quicken saying that it did not download any new transactions but it was updating the amounts of my holdings. After clicking OK, the new security dialog box popped up with the correct security and ticker symbol. 
  17. You have a choice here. For my case, I only had 3 transactions to deal with so I just said go ahead and add it as a new security. That gave me 2 copies of it in Quicken's Security list, one being the newly downloaded security with the correct ticker symbol and the other being the previously entered security that I deleted the ticker symbol from. 
  18. At this point, I then edited the 3 transactions that I had manually entered and just changed the security from the old one (without a ticker symbol) to the new one. That fixed it. Done!

If you have a lot of transactions, you might be better off telling Quicken that it matches a previously entered security and then matching it to the one you deleted the ticker symbol from. I don't know if this will work or not as I did not do this. I suspect it will work and would save you the trouble of manually changing the transactions individually like I did, I just don't know. (I was so happy seeing that "new security" dialog box that I didn't want to do anything that might screw it up.)

If I had a lot of transactions, I'd try matching it to the old tickerless one first and hope that it works. You should be able to tell by clicking on it in your Holdings. If the ticker symbol and CUSIP (Edit Security Details, Other Info) are there, it worked. If it didn't, then start over with one of your backups and add it as a new security then manually change all of the prior transactions to the new, correct one.

I really hope this helps someone. I spent most of an entire day trying to figure this out and eventually got it. The key steps being 12 and 14, deleting the old ticker symbol and forcing transactions into Quicken by sending it from your financial institution. Pulling info from One Step Update didn't trigger the needed "new security" dialog but pushing it in did.

Now, just for completeness, if you added the security as a new one (what I did) then go to Quicken's Security list and delete the old tickerless one. (If the delete button is grayed out, it means that you still have transactions that you haven't fixed yet.)

Finally, go to the new security and download historical prices.

Done.

[edited for readability]

Comments

  • splasher
    splasher SuperUser ✭✭✭✭
    edited October 2018
    Step "-1"  Make a backup.  Always make a backup before starting anything like this.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Unknown
    Unknown Member
    edited January 2019
    Zoid.  Thank you!!  I appreciate you taking the time to put together this helpful post.  I have been having this problem for a long time and tried numerous times to resolve including paying for unneeded quicken upgrades in the hope the issue would resolve.

    I had way too many historical transactions so I did step 18 instead of 16 and 17.  It worked!  Thanks again.
This discussion has been closed.