How do I Remove Unrlzdgain Transactions

Unknown
Unknown Member
edited October 2018 in Investing (Windows)
I am trying to manually set up an IRA account. The account exists because this broker bought out my old broker. So the transactions date back to 2012. When I enter the transactions in the new account, Quicken adds additional daily "Unrlzdgain" transactions to the account when I run the Net Worth report which completely screws up the balance. How can get rid of these transactions?



Comments

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited October 2018
    Did you have the previous IRA account in your Quicken file?



    My first troubleshooting step would be to validate the data:



    File | File Operations | Validate & Repair: Validate
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited October 2018
    If this Account was always in your Quicken file then the change of brokers could be established by simply changing the Account's name and pointing Quicken to the new broker's site if you're allowing downloads into the Account.

    If you're establishing the Account in Quicken for the first time then you do pretty much have to enter all the transactions manually.  However, running a report certainly does not enter any transactions into the Account itself.  I assume what's happening is that you are running your Net Worth report using just that Account and when you "click through" on the dollar amount reported you're seeing a long list of unrealized gain transactions.  Those transactions exit only for reporting purposes and, if you don't want them included in the report simply customize that report to exclude them.

    Click "Customize" > "Advanced" and untick the box next to "Include unrealized gain".
This discussion has been closed.