Portfolio Reports on Legacy Investment Accounts

WSC
WSC Member ✭✭
edited November 2018 in Investing (Windows)

I attempted to look at some old investment (401k) reports
but I realize that none of my old investment accounts show up in my list of potential investment accounts
when I try to create an investment report. 
The stocks still exist.  The legacy
accounts are still there.  So why cannot I not reproduce these former reports on
old accounts? (I've been a Quicken user since the early nineties and data going back to the early 1980's.)

Quicken Premier 2017, Windows 10





Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    Have you marked the accounts as Hidden or Separate?

    Go to Tools > Account list and check the Show Hidden Accounts box at the bottom. If an account you are interested in is Hidden, click on Edit then Display Options and un-check Hidden or Separate as appropriate. You can always re-hide them after you have used them in your reports. 
    QWin Premier subscription
  • WSC
    WSC Member ✭✭
    edited October 2018

    Hey Jim,

     Sorry I wasn’t clear. 
    Yes, I can click on the “Show hidden accounts” option under any given
    report but the accounts I need are not displaying there. 

     So when I displayed all (including hidden accounts) did as
    you suggested at the “Account List” box, I noticed that my legacy investment accounts
    are listed under “Assets” and not “Investments.”  I remember now.  My 401k funds were in company accounts as
    non-market derivatives so I chose to monitor them as Assets.  I guess I didn’t have another option.

      Thanks for helping.  I appreciate it.

     

     






  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    WSC said:

    Hey Jim,

     Sorry I wasn’t clear. 
    Yes, I can click on the “Show hidden accounts” option under any given
    report but the accounts I need are not displaying there. 

     So when I displayed all (including hidden accounts) did as
    you suggested at the “Account List” box, I noticed that my legacy investment accounts
    are listed under “Assets” and not “Investments.”  I remember now.  My 401k funds were in company accounts as
    non-market derivatives so I chose to monitor them as Assets.  I guess I didn’t have another option.

      Thanks for helping.  I appreciate it.

     

     






    That explains it.
    Thanks for telling us.

    For the record, you can track anything that is of value to you as "investments" in Quicken. It doesn't have to be a market-traded stock or mutual fund. Those 401k private funds as well as a valuable coin collection, gold bars, collectibles, etc., ... this can all be tracked using "manual" investment accounts (that are not connected to a brokerage for downloading).
    For each item create an entry in the Security List, with an appropriate Security Type, description and optional Ticker Symbol. Do not mark the item as "on Wish List" or "Download Quotes". In your investment account for this type of security record Buy or Add transactions as needed.
    Add these accounts to the Portfolio View so you can easily track their value.
  • WSC
    WSC Member ✭✭
    edited October 2018
    WSC said:

    Hey Jim,

     Sorry I wasn’t clear. 
    Yes, I can click on the “Show hidden accounts” option under any given
    report but the accounts I need are not displaying there. 

     So when I displayed all (including hidden accounts) did as
    you suggested at the “Account List” box, I noticed that my legacy investment accounts
    are listed under “Assets” and not “Investments.”  I remember now.  My 401k funds were in company accounts as
    non-market derivatives so I chose to monitor them as Assets.  I guess I didn’t have another option.

      Thanks for helping.  I appreciate it.

     

     






    I don't think I understood that at the time (90's).  I wish I had done that. 
This discussion has been closed.