HELP: Quicken is determining that accounts are not available in Transfers????

Chris Bogdon
Chris Bogdon Member ✭✭
I run a validation on my Quicken File once a month.   Last week, when I ran it, I got an error :

The following transaction(s) were linked to account(s) that are no longer in Quicken.  Quicken has changed them to indicate that the account was deleted. Please check them and set the category or destination account correctly. Make sure that this does not duplicate transactions.

When I Look at the Error log, it looks like my transfers to and from my Paycheck got hosed!   I have over 300 of these errors and I'm not sure what happened.

Basically the Paycheck transfers two amounts to a Stock Purchase Plan and a 401K.   It is these transfers that seem to be missing.   When I look at the paycheck amount, the value exists in the transfer, but the Transfer Account is missing.

I'm not looking forward to fixing all my data, so I Hope Quicken can help figure out what caused this and how to fix it.

Data Integrity Issues is an absolute show stopper for any financial package.

Comments

  • splasher
    splasher SuperUser ✭✭✭✭
    edited October 2018
    First thing, do you have a backup to restore to?  If so, do so.

    Are you using QMobile or Q-Web, if so, stop.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    edited October 2018
    Well, I do, but I have no idea how far back to restore from.    I will stop using Qmobile and Q-Web

    I was afraid someone would say this!
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    edited October 2018
    Man, - I tried to restore from 5 backups going back almost 2 months and the problem seems to exist for a while even though I run a Validate every month!
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    edited October 2018
    Actually, When I look at the original account, if I hover over the split window, it looks fine, if I click on the Split window and bring up the "Split Transaction Window" everything is blank, there are no entries.

    This looks like a data corruption issue and I'm not sure what I do to solve it but to recreate all the original transactions

  • splasher
    splasher SuperUser ✭✭✭✭
    edited October 2018
    I think you need to disable which accounts are synced to QMobile the very FIRST thing after the restore to prevent re-corruption.  I don't know if it is possible, but I would try to do this with the network disabled so that a sync is not possible.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Chris Bogdon
    Chris Bogdon Member ✭✭
    edited October 2018
    OK.   I'm going thru and recreating all the transactions!
This discussion has been closed.