Fidelity Netbenefits OL-301-A

2»

Comments

  • Just Me and Not Someone Else
    Just Me and Not Someone Else Member ✭✭✭✭
    edited October 2018
    B ZARK said:

    see this link, the problem nay be with the FI and only the FI can resolve
    https://www.quicken.com/support/error-when-using-online-services-ol-301

    I had already tried this and doesn't fix the problem.  Thanks for suggesting it anyway.
  • Just Me and Not Someone Else
    Just Me and Not Someone Else Member ✭✭✭✭
    edited October 2018
    Chuck said:

    My problem seems to be with my brokerage account linked to my 401K.  When I deactivate downloads from the brokerage account I don't get the error.  I'm not sure how to duplicate the brokerage account to see if a new one will work.

    Kevin
    Prior to yesterday having accounts at NetBenefits and Fidelity Brokerage worked just fine.  Something is definitely broken now.
  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited October 2018
    Hello everybody,

    Please send in your Problem Reports to Quicken so that we can research this issue further.

    Click on Help > Report a Problem.

    Thank you.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Just Me and Not Someone Else
    Just Me and Not Someone Else Member ✭✭✭✭
    edited October 2018

    Hello everybody,

    Please send in your Problem Reports to Quicken so that we can research this issue further.

    Click on Help > Report a Problem.

    Thank you.

    Respectfully,
    ~ Quicken Harold.

    Is this a new way to submit problems to Quicken? 

    In the past we have all had to use the community.  I hope this new method works much better than submitting through the community where users often felt problems were not address or got lost in all the issues posted on the community.

    I applaud any effort to make customer service better for users.
  • Chuck85
    Chuck85 Member ✭✭
    edited October 2018
    One person above (Quicken Sarah) is saying this is a Fidelity problem and to contact Fidelity.  I get the same XML response as the redacted example above coming back from Fidelity.  Quicken Harold is saying to submit a problem report so this can be researched further.  To me, this implies that it may be a Quicken problem.  Do we contact both Fidelity NetBenefits and Quicken.  I have sent something to NetBenefits on Friday requesting they contact me about the problem  but I haven't heard anything back yet.
  • Joe25
    Joe25 Member ✭✭
    edited October 2018
    B ZARK said:

    see this link, the problem nay be with the FI and only the FI can resolve
    https://www.quicken.com/support/error-when-using-online-services-ol-301

    I too tried that enumerated somewhat in the original post.  I was told by support this is a Fidelity issue.
  • Joe25
    Joe25 Member ✭✭
    edited October 2018

    Hello everybody,

    Please send in your Problem Reports to Quicken so that we can research this issue further.

    Click on Help > Report a Problem.

    Thank you.

    Respectfully,
    ~ Quicken Harold.

    Hi Harold, thank you for reaching out.  I will treat you as a representative of Quicken and/or Quicken Support as your official rep status seems to imply.  Absolutely no disrespect meant here.

    I spent close to 5 hours on my day off with support on the day of the original post.  That was 5 days ago.  I gave a look to support linking to my PC, while also sending files requested such as those Sarah asked for.  (I used links in the program to contact support.)  Support that I talked to stated they would elevate this problem as everything enumerated did not fix the issue.
    Are you just wanting to gather more numbers of end users with the issue?  I received an email at the end of my session that seemed to indicate it was a Fidelity issue.  That email concerns me because it seems that support team (sounded like contracted overseas support) was going to call their end finished.  I must trust they did what they said and elevated it.  Indeed, Sarah went through support channels and pulled my file information above.  Can I conclude that because she went through support information to retrieve my files, that they did elevate?

    When this program - institution communication breakdown occurs, is it up to the end user to communicate to the institution of the error?  As now a subscribed end user (Q'19), is that not a part of support's role to solve the issue with them?  Just curious. Again, no disrespect just honest questions.
  • Doug DArche
    Doug DArche Member ✭✭
    edited October 2018
    Does anyone have a good web address or email address for reaching the right department at Net Benefits to complain about this?
  • Chuck85
    Chuck85 Member ✭✭
    edited October 2018

    Does anyone have a good web address or email address for reaching the right department at Net Benefits to complain about this?

    I signed into my NetBenefits account and then used the "contact us" link at the bottom of the page to send an email via my browser.
  • Joe25
    Joe25 Member ✭✭
    edited October 2018

    Does anyone have a good web address or email address for reaching the right department at Net Benefits to complain about this?

    I sent one as well.  Going to add to the numbers of requested help.
  • Just Me and Not Someone Else
    Just Me and Not Someone Else Member ✭✭✭✭
    edited October 2018

    Does anyone have a good web address or email address for reaching the right department at Net Benefits to complain about this?

    I sent one also.  I also included the web address for this thread on the Quicken community to let Fidelity know that multiple users are having issues.  Fidelity is normally pretty responsive to issues, but if they are aware that more than just one user is having issues they may respond quicker.
  • Just Me and Not Someone Else
    Just Me and Not Someone Else Member ✭✭✭✭
    edited October 2018
    When contacting Fidelity and Fidelity NetBenefits push them to file an IT support ticket.  IT support wants to blame the problem on Quicken and recent updates without really investigating the issue.  The CSR did offer to file an IT support ticket which he indicated should get this issue a higher level of support.  
  • Joe25
    Joe25 Member ✭✭
    edited October 2018

    I just did a quick chat with a Fidelity Rep. He stated he is forwarding. We'll see.
  • Just Me and Not Someone Else
    Just Me and Not Someone Else Member ✭✭✭✭
    edited October 2018
    Fidelity NetBenefit transactions from last Friday downloaded this evening.  I didn't do anything other than run OneStep update.  It just worked.   

    I consider this a great step forward, but want to make sure it works more than one time.
  • Chuck85
    Chuck85 Member ✭✭
    edited October 2018

    Fidelity NetBenefit transactions from last Friday downloaded this evening.  I didn't do anything other than run OneStep update.  It just worked.   

    I consider this a great step forward, but want to make sure it works more than one time.

    Mine is also working tonight.  Hopefully it continues.
  • Joe25
    Joe25 Member ✭✭
    edited October 2018
    Mine showed green as well... Then my bank accounts went to an OL-293-A error.  Well, one victory, another loss.
  • Doug DArche
    Doug DArche Member ✭✭
    edited October 2018
    yep.  It's finally working. 
This discussion has been closed.