Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

US and Canadian Stocks

Unknown
Unknown Member
edited October 2018 in Investing (Windows)
I have bought both the Canadian and US listed stocks of Franco-Nevada.  I can't get Quicken to understand that these are two different stocks. Any idea how this can be done. I would like to be able to say TSE: FNV and NYSE: FNV. Is that possible? Thanks. Guy

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited October 2018
    Well, for starters, you're going to need 2 investment accounts.  1 denominated in CAD and the other in USD.

    THEN, use the full ticker, as shown in your original post, with each respective stock.  You MIGHT need to slightly alter the names of the stocks when you're setting them up.  Such as Franco-Nevada CAD and Franco-Nevada USD.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Unknown
    Unknown Member
    edited October 2018

    Well, for starters, you're going to need 2 investment accounts.  1 denominated in CAD and the other in USD.

    THEN, use the full ticker, as shown in your original post, with each respective stock.  You MIGHT need to slightly alter the names of the stocks when you're setting them up.  Such as Franco-Nevada CAD and Franco-Nevada USD.

    Thanks.  I have a separate account.  I was hoping that with two different names, Quicken would accept the same ticker (FNV) as long as I specify a different exchange.  Quicken does not accept that.  This seems to mean that I will need to update the quotes manually...
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited October 2018
    Have you tried entering tickers without the space after ":", e.g., "TSE:FNV"?
    I'm not sure about syntax requirements ...
  • Unknown
    Unknown Member
    edited October 2018
    UKR said:

    Have you tried entering tickers without the space after ":", e.g., "TSE:FNV"?
    I'm not sure about syntax requirements ...

    Thanks.  I'll try that.  Do you think the US one should be NYSE:FNV?  Since the markets are not open today, hard for me to verify whether Quicken understands the ticker or not. Again, thanks.
This discussion has been closed.