Starting Quicken no longer opens window!

Unknown
Unknown Member
Opening a Quicken file no longer opens a window showing the accounts in that file.  I have to go to the Window menu and select the name of the file.  That is a new behavior.  I don't like it.  How can I tell Quicken to always open the window showing the register and accounts for that file?

Comments

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited November 2018
    QMac or QWin?
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Unknown
    Unknown Member
    edited November 2018
    Mac, version Version 5.8.2 (Build 58.24609.100).
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited November 2018
    Are you closing the window before you quit Quicken?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Unknown
    Unknown Member
    edited November 2018
    No, I am not. i've tried several times in a row, and this is not consistent.  Sometimes it opens in the register, and other times it does not.

  • Unknown
    Unknown Member
    edited November 2018
    I've just started having this problem too.  MacOS High Sierra 10.13.6   Quicken 2016 v 3.8.2

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited November 2018

    No, I am not. i've tried several times in a row, and this is not consistent.  Sometimes it opens in the register, and other times it does not.

    Have you done any other troubleshooting, such as restarting the computer? Creating a new test data file to see if it happens in that too? Reinstall Quicken?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Unknown
    Unknown Member
    edited November 2018
    I don't have time nor should I have to do a new test and/or reinstalling Quicken.  Yes, I've tried rebooting/restarting my Mac.  I've been using Quicken since 2006 and never had this problem.  I'll just live with it if I have to do all that.  Thanks anyway.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    edited November 2018
    Kinsey PI said:

    I don't have time nor should I have to do a new test and/or reinstalling Quicken.  Yes, I've tried rebooting/restarting my Mac.  I've been using Quicken since 2006 and never had this problem.  I'll just live with it if I have to do all that.  Thanks anyway.

    Kinsey, the point of asking people to try some variations and alternatives is either to find a solution (e.g. trashing a corrupted preferences file) or, if it is a bona fide bug, trying to document what causes it to appear so that the Quicken developers can replicate it and then hopefully fix. We all want it to "just work", but sometimes software takes some extra work to get fixed. Or, as you say, you can just live with it as it is if that's the lesser evil.
    Quicken Mac Subscription • Quicken user since 1993