Investment Transaction window now clears the Security Name field when the Enter/New button is presse

Unknown
Unknown Member
edited December 2018 in Investing (Windows)
I've been using Quicken for many years. I get quarterly statements from my investment company, and I faithfully enter my transactions for each Mutual Fund into Quicken. This has always been a painful process, but this latest update now makes it significantly more painful. Previous versions of Quicken have always retained the Security Name when the Enter/New button was pressed. As of the latest update it now clears the Security Name field each time the Enter/New button is pressed. Having to re-select the same security for each transaction is making an already painful process much worse.

Please revert this behavior back to the original behavior (or if this change was intentional, give us an option to revert back to the original behavior).

I'm using Quicken Deluxe Canadian version Build 27.1.12.8

Comments

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited November 2018
    I recall this has been reported as an unintended behavior change.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited November 2018
    mshiggins said:

    I recall this has been reported as an unintended behavior change.

    Yes, it cropped up sometime in the last few months.  The new behavior is bad or good, depending on your circumstances. 

    If you want to enter a bunch of similar transactions, (e.g., reinvested dividends for a quarter), for one security it's terrible.  But if you want to enter a bunch of transactions for lots of different securities it's a benefit.

    Hard to say if the change was intentional or not.  It's not uncommon that making changes in one part of the program changes some behavior in a different part of the program.
This discussion has been closed.