Eliminate "Cash" from View

Unknown
Unknown Member
edited November 2018 in Investing (Windows)
I've created 4 views with selected Stocks, ETFs, ETNs, and Cash (ie nothing selected).  The issue is Cash values show up on the 3 security views with the market totals.  I don't want to see Cash on anything but the Cash view. So, if there was a way of deselecting Cash (like any other security), that would be great. 

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited November 2018
    Make sure that "No Security" is UNchecked.  That's cash also.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.