Cash Flow By Tag Report Not Working

mhershaftmhershaft Member
edited January 22 in Reports (Windows)
Once I customize the report, the columns by tags disappear and I can not make them come back.

Comments

  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited November 2018
     For what its worth, I have not been able to reproduce your issue in Quicken 2016 Premier R18.4.
    Quicken user since 1997 
    Premier on Windows 7 
  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    edited January 22
    Here are some observations about customizing this report in QWin 2019 R15.18:

    -- On the Display tab, if you change the Column to something other than Tag, then of course it shows that instead of the tags

    -- If your report selections narrow the data down to items that don't use any of the tags, the columns collapse to "Untagged transactions" and "OVERALL TOTAL"

    Do either of these explain what you are seeing?

    If your report results look confusing, try going to Reports > Banking > Cash Flow by Tag  to open the standard version of the report rather than a customized version you have previously saved

    If you are still having problems, some more details would help:

    -- What version of Quicken are you running? (go to Help > About Quicken)

    -- What are you trying to customize in the report?

    -- What happens when you make these changes?
    -- Jim QWin Premier subscription
  • Rich_MRich_M SuperUser ✭✭✭✭✭
    edited January 22
    You need to be very specific about which customizations you make for us to understand why this is happening.
    Quicken 2017 Premier - Windows 10
  • Rich_MRich_M SuperUser ✭✭✭✭✭
    edited November 2018

    Here are some observations about customizing this report in QWin 2019 R15.18:

    -- On the Display tab, if you change the Column to something other than Tag, then of course it shows that instead of the tags

    -- If your report selections narrow the data down to items that don't use any of the tags, the columns collapse to "Untagged transactions" and "OVERALL TOTAL"

    Do either of these explain what you are seeing?

    If your report results look confusing, try going to Reports > Banking > Cash Flow by Tag  to open the standard version of the report rather than a customized version you have previously saved

    If you are still having problems, some more details would help:

    -- What version of Quicken are you running? (go to Help > About Quicken)

    -- What are you trying to customize in the report?

    -- What happens when you make these changes?

    Yes, what are the specific customizations you are making.
    Quicken 2017 Premier - Windows 10
  • mhershaftmhershaft Member
    edited November 2018

    Here are some observations about customizing this report in QWin 2019 R15.18:

    -- On the Display tab, if you change the Column to something other than Tag, then of course it shows that instead of the tags

    -- If your report selections narrow the data down to items that don't use any of the tags, the columns collapse to "Untagged transactions" and "OVERALL TOTAL"

    Do either of these explain what you are seeing?

    If your report results look confusing, try going to Reports > Banking > Cash Flow by Tag  to open the standard version of the report rather than a customized version you have previously saved

    If you are still having problems, some more details would help:

    -- What version of Quicken are you running? (go to Help > About Quicken)

    -- What are you trying to customize in the report?

    -- What happens when you make these changes?

    I really appreciate the assistance Jim Harman. Below are my responses to your comments.


    -- On the Display tab, if you change the Column to something other than Tag, then of course it shows that instead of the tags

    MH: When I open the Customize dialog box, it's set to "Don't subtotal". There is no option for Tag. 


    -- If your report selections narrow the data down to items that don't use any of the tags, the columns collapse to "Untagged transactions" and "OVERALL TOTAL"  

    Every transaction is tagged, so this comment does not apply


    If your report results look confusing, try goin g to Reports > Banking > Cash Flow by Tag  to open the standard version of the report rather than a customized version you have previously saved  

    I did that. When it first opens, it views the columns by tag appropriately. As soon as I customize anything, it collapses. Even if I click on Customize and just click "OK", it collapses.


     What version of Quicken are you running? (go to Help > About Quicken) 
    2019 R15.18

    -- What are you trying to customize in the report?
    I am only trying to change the date range. As a reminder from above, every transaction in the new date range is tagged, so this shouldn't be happening.

    -- What happens when you make these changes?  

    It collapses the report to one column.
  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    edited November 2018
    When it is set to "Don't subtotal" there is only one column. Click the down-arrow next to "Column" and choose "Tag" and you should see a column for each tag.

    I don't know why in your report is defaulting to "Don't subtotal" for Column on the Customize dialog. For me it follows whatever I have set at the top of the report, before clicking on the gear. Perhaps you could show some screenshots

    Are you sure you are starting with the standard report, accessed as I describe above, and not one that was previously saved?
    -- Jim QWin Premier subscription
  • mhershaftmhershaft Member
    edited November 2018
    Turns out - it's because I have Starter Edition - which doesn't support reporting of tags!
This discussion has been closed.