Mobile IOS app not calculating correctly, triplicating entries

I have updated to the latest version 5.9.0 and im still getting triplicating deposits when adding using the mobile app.  If I add a deposit for 1.00 for example, it adds 3.00 to the total.  What is going on here?

Comments

  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    edited January 2019
    Hello JohnS. Appreciate your question.

    Which version of Quicken are you using on your computer: https://getsatisfaction.com/quickencommunity/topics/add-your-quicken-information-to-your-posts-plus-...

    Have you tried resetting the cloud accounts:

    Mac: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-mac
    Windows: https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows

    Please let us know so that we can best help you.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • JohnSJohnS Member
    edited January 2019
    Sorry I should have been more clear.  Its ONLY the Mobile app on my Iphone that is doing this.  Quicken works great on my Macbook Pro and syncs just fine.  Also the Mobil app seems to sync updates just fine when I make a change on the Mackbook.  Its ONLY when I try to enter a transaction in the Mobil app that im getting this phenomenon. 
  • Quicken HaroldQuicken Harold Alumni ✭✭✭✭
    edited January 2019
    JohnS said:

    Sorry I should have been more clear.  Its ONLY the Mobile app on my Iphone that is doing this.  Quicken works great on my Macbook Pro and syncs just fine.  Also the Mobil app seems to sync updates just fine when I make a change on the Mackbook.  Its ONLY when I try to enter a transaction in the Mobil app that im getting this phenomenon. 

    Hi JohnS. Thanks for the information.

    I would still try to reset your cloud and then try to add your transaction into the mobile app and see if the issue comes back?

    Please let us know so that we can best help you further.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • JohnSJohnS Member
    edited January 2019
    The mobile App version im running is 5.9.0 (38.12112.4012)
  • JohnSJohnS Member
    edited January 2019
    Thank you, I will try this and get back to you.  
  • JohnSJohnS Member
    edited January 2019
    A simple reset did it.  Thank you so much!  This was a new install BTW and data that was migrated from PC to Mac.  I guess the Reset got everything synched back and behaving correctly.  
  • JohnSJohnS Member
    edited January 2019
    Actually the issue is back again.  Here is what i have found.  When I enter a transaction in the App it adds it x3  If I log out of the App then log back in again, the correct Balance eventually shows up.  So this is still a problem although ultimately its not really messing with my synched balance.
Sign In or Register to comment.