Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

"Fit to one page wide" with Print Budgets isn't working Quicken Deluxe 2019 Windows

When printing a budget (File, Print Budgets) I check "Fit to one page wide" but it doesn't work. My columns do not fit on a landscape page. I tried adjusting the font size and type until the preview looked correct but when I printed that, all the columns were squished into the middle leaving 3.5 inch margins on the right and left.

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    I feel your pain.

    Legal size paper works for me, or have you tried Reports > Spending > Current Budget and Historical Budget instead? The formatting is nicer but they may not have the layout you want.


    QWin Premier subscription
  • bbooks
    bbooks Member ✭✭
    Thanks, Jim. Pain, yes. Perhaps I'm missing something, but I don't see the ability to print a budget there - that is, just the budget without current spending included.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Another option for either the File > Print budgets or the other reports is to export the data to Excel and format it there
    QWin Premier subscription
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Cleaning up in Excel is also a pain. I would like the current budget report to have a check box on the display page that says “Budget Only”, i.e. no actual, no differences.
    Quicken Premier Subscription, Windows 10 Home
  • bbooks
    bbooks Member ✭✭
    Indeed, do-able in Excel, but a real pain to clean up each time. If Quicken is going to create a feature like Print Budgets and "fit to one page wide" it shouldn't fail so spectacularly.
This discussion has been closed.