How do I print two sided reports?

 At one time, I was able to print two sided reports on my printer.  Now, I can't find the option to enable this.  Thanks

Best Answer

  • jkotapish
    jkotapish Member ✭✭
    Accepted Answer
    New to this - didn't think to put version, etc.  Q2017 Home & Business R18.8 

    I think I know the problem now. (There is much I didn't disclose - sorry.) I am running Windows 7 on an iMac via Parallels.  I don't believe Windows is recognizing the printer properly. When I tried to install the new drivers directly into Windows, it couldn't detect the ethernet cable connection. The cable runs to a router, not directly to the PC.  Surprised I was able to print at all.  I'm crying uncle unless there's something really easy right under my nose that one of you can point out. Thank you for your time and advice - I appreciate the effort.

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    That's a function of your printer, and your printer driver. 
    Q has nothing to do with it.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    That is going to be a printer-controlled option.  Try the "Properties" button next to the printer-selection when choosing to print the report.
  • jkotapish
    jkotapish Member ✭✭
    I made sure I had the latest drivers for the printer, and they're up to date. I looked again under "properties" next to the printer-selection, but two sided isn't an option anywhere that I can spot. (Btw, I'm using a HP Officejet Pro 8610) If I'm printing from other applications, it's always "front and center" on the print page. I wouldn't give it a second thought except that I have had this option in the past year with Quicken reports. (I'm working on taxes and am holding older reports printed in this fashion, so I know it's not my imagination...)  Thanks for the suggestions.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Sometimes there is an option in the printer properties to specify whether the duplex portion is installed. You might check that. 

    Also in Quicken there is an option in File> File operations > Validate and repair to reset printer settings; you might try that. 
    QWin Premier subscription
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Double-sided printing has never been an option directly in the Print selection menu in Quicken.
    As @q_lurker stated, click the Properties button on the Print selection menu.
    The next popup menu will be specific to your printer make and model and have menu options for duplex printing. See my printer for an example:

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    From C. D. Bales:

    Make sure Quicken knows your printer's capabilities.

    File > Printer Setup > For Reports/Graphs

    [When you initiate a discussion, you should include your Quicken year, edition and release. Example: Q2017 Deluxe R16.2]

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • jkotapish
    jkotapish Member ✭✭
    Accepted Answer
    New to this - didn't think to put version, etc.  Q2017 Home & Business R18.8 

    I think I know the problem now. (There is much I didn't disclose - sorry.) I am running Windows 7 on an iMac via Parallels.  I don't believe Windows is recognizing the printer properly. When I tried to install the new drivers directly into Windows, it couldn't detect the ethernet cable connection. The cable runs to a router, not directly to the PC.  Surprised I was able to print at all.  I'm crying uncle unless there's something really easy right under my nose that one of you can point out. Thank you for your time and advice - I appreciate the effort.
This discussion has been closed.