How do I PERMANENTLY set the price of a security to $1?

AfricanSwallow
AfricanSwallow Member ✭✭
edited February 2019 in Investing (Windows)
It's a security in an IRA that's a mix of bonds, treasuries, and MBS - Vanguard Retirement Savings Trust.  My broker and I are treating it effectively like a cash account.  I only get interest payments (i.e. share price is always $1). 

The problem is that Vanguard hasn't assigned it a ticker symbol.  So when I download security prices, this one security often ends up with a price of $0, throwing off all the account valuations, net worth, etc.  The only way I've found to solve this is to manually delete the incorrect/$0 entries from price history. 

I've tried turning off Download Quotes at Tools/Security List, and I've tried turning off xxxxxxx at Tools/Security List/<click on security>/Edit Security Details/<turn off Matched with online security, and I've tried turning off the Download asset class information, too, thinking that that might have brought in the incorrect price...

But nothing works.  What I want is to maintain the fact that it's a legit security, have it tracked that way over time, but maintain the Asset Class/Mixture, and most importantly KEEP THE PRICE CONSTANT AT $1. 

Is there a way to do this?

Comments

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Downloading prices come basically from two separate sources and actions (excluding some other specific actions you might use.)

    From Quicken's data suppliers and servers -- this is the Download Quotes feature either by specific user initiation or as a selection in the One Step Update actions.  This data is directly and solely associated with ticker symbol.  Prices are also available for up to the last five tears at varied frequency.  If your Quicken security does not have a ticker, this source will not enter a price.

    From your brokerage as part of downloading transactions from your brokerage.  This source does NOT use ticker symbols for the direct download.  Instead your Quicken security gets "matched" to an online security.  Tickers may be used to help you match the Quicken data to the brokerage data, but they are not mandatory to the process.  Typically, such prices are available only for a single date and the brokerage supplied data identifies that date. 

    So in your case, you need to identify how you have the Vanguard security matched to the same representation in Quicken.  It may be that Vanguard is sending the $0 price, in which case there would be little you could do.  You can try to edit the security details in Quicken and unchecking the "Matched" box.  Next download (or maybe sooner) you should get the opportunity to re-match correctly.

    Your further steps might entail examining the OFX file log to confirm that Vanguard is the $0 source.  Depending somewhat on your snooping skills.   
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    The easiest way is to edit the security to delete all prices/quotes except the very first ... which should be $1.
    THEN, quit downloading Quotes for that MMF.  CTRL-Y and UNcheck the "Download Quotes" box across from the fund name.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.