How do I stop automatic updates?

How can I stop automatic updates by Quicken?  These occur without warning while I'm working in my investment accounts.  They don't download any transactions but they do update the quotes.  I DO NOT want the quotes updated until I'm ready for that - I want to keep month end prices in Quicken until after I've reconciled my investment accounts.

I do not want to deactivate the online accounts, just control when Quicken updates the investments.  I've tried going in to <Tools><Schedule Updates> and uncheck all the boxes.  That did not help.

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Have you looked at this setting?

    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • UKR
    UKR SuperUser ✭✭✭✭✭
    If you're asking about "Quicken downloading quotes updates every 15 minutes" ...
    to turn this off, go into Edit / Preferences / Investment transactions and click to remove the checkmark from "Automatically update questes every 15 minutes"
  • mikejuby369
    mikejuby369 Member ✭✭
    I double-checked the "Automatically update quotes every 15 minutes."  It is not currently checked.  The updates don't appear to be occurring on a regular schedule, like every 15 minutes or so.  Instead they appear to launch automatically when I'm performing another action in Quicken like reconciling the account.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Quotes will also be updated by your financial institutions when you connect to download transactions, even if there are no new transactions to download.

    If you want to see quotes and account values as of a particlar date, you can go to the account's Holdings view or an Investing > Portfolio view and set the As of date at the top. 
    QWin Premier subscription
  • mikejuby369
    mikejuby369 Member ✭✭
    Jim, thanks for the feedback.  I am careful to download transactions only once the first day of the month prior to the opening of the market.  After that I do not initiate a download until after all of my accounts are reconciled.  I realize I can adjust the date on the portfolio view, but I have multiple Quicken files, each of which has multiple investment accounts.  Reconciling these accounts occurs as the statements come in, which means I have to repeatedly change the date of the holdings report to the end of the month.  Reconciliation would be much easier if the valuations would remain frozen at the end of the month until after I've completed all reconciliations.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I am careful to download transactions only once the first day of the month prior to the opening of the market. 
    Why? If you have a current version of Quicken, why not update daily and reconcile daily. Any reinvestment or sell/buys are captured as they occur (delayed). Reconcile the share balance and the rest falls into place.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • mikejuby369
    mikejuby369 Member ✭✭
    edited March 2019
    GeoffG, I reconcile to the statement balances.  Once the accounts are all balanced (usually around the 10th of the month depending on when the various statements arrive) I will perform daily updates to keep my balances current.  I want to maintain the monthly reconciliation to verify that my records agree with the statements.  There are occasions when the reconciliation doesn't balance, usually because a downloaded transaction was mishandled by Quicken, and I have to make adjustments.  If I don't reconcile to the statement I miss those corrections.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    From C. D. Bales:

    "Reconciliation would be much easier if the valuations would remain frozen at the end of the month until after I've completed all reconciliations".


    It's not necessary to prevent the download of prices to make your investment account reconciliations easier.

    When you're ready to reconcile; create an Investing > Portfolio Value report, for the account you're reconciling, as-of the date of the statement you're reconciling to. 

    Quicken will price the securities in that (and any) report using the available price that is closest to the date of the report ... but not later than the date of the report. 

    [And if the price Quicken uses is earlier than the date of the report, Quicken will show an asterisk by the price to denote that the price is an "estimate".]


    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • mikejuby369
    mikejuby369 Member ✭✭
    C.D., what you described is what I am currently doing.  Since I have over 50 investment accounts to reconcile this additional step is annoying and would be unnecessary if Quicken would not force pricing updates on me.  I could then finish the reconciliation of each account without having to open the portfolio and changing the date.  I would really like for Quicken to wait to update prices until I request the update.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited March 2019
    50 investment accounts sounds like a lot more than most people would want.

    But ignoring that, you can set the Portfolio Value report to subtotal by account so you will get one report as of the end of the month for all of your accounts. 
    QWin Premier subscription
  • mikejuby369
    mikejuby369 Member ✭✭
    I manage a home office with lots of family members; that's the reason for multiple accounts.  Investment decisions are often the same for all of them so it's easier to just put all of the accounts into a single Quicken file.  I'm guessing that there is no way to stop Quicken from automatically updating prices?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    If you have followed all the advice above:
    -- Don't download transactions from any of your FIs after the closing date
    -- Make sure the "Automatically update quotes" setting is turned off

    Quicken should not be updating any prices.

    Also - If you manually enter any transactions that invlove buying or selling shares after the closing date, Quicken will add entries to the price history for those securities on the transaction date. This will affect the prices of these securities in all the accounts that hold them. Quicken defaults to today's date when you are entering transactions so if you forget to change the date you will get a price entry for today even if you go back later and correct the transaction date.

    Why doesn't the Portfolio Value report set to the closing date and subtotaled by account work for your reconciliation needs?

    If you want a separate report for each account, you can set the default date for the reports by going to Edit > Preferences > Reports and Graphs. "Last Month" would probably be a good choice.
    QWin Premier subscription
  • Similar question and for similar reasons. I want to control when prices are entered, typically only on the last business day of each month, as part of my monthly process to reconcile Quicken accounts to statements.
    Question 1: In Quicken Mac 2020, is there a way to completely turn off downloaded price quotes?
    Question 2. In Quicken Mac 2020, is there a way to get downloaded quotes only for a specific date (eg 9/30/20) and not any other date(s)?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @DrThomas,

    You have posted your question in the Windows area of the forum. For Mac questions you should post in the Mac area. In general yes, you can turn off quote downloading, and no, you cannot request quotes for a specific date.

    In QWin, you can view prices for a specific date by setting the "As of" date in the Portfolio views. The view will show the prices for that date. If it does not have a price for the selected date, it will display the price for the most recent earlier date with a little clock icon next to it. If you hover over the icon, it will show the date it is using.
    QWin Premier subscription
  • mikejuby369
    mikejuby369 Member ✭✭
    Jim_Harman, how can I turn off quote downloading in QWin? None of the prior suggestions helped me. I try to stop automatic price updates but I can only stop them in the first few seconds, then it's too late. I can't seem to find any pattern on when the automatic price updates occur. This continues to be a frustration for me.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited September 2020
    [Edited after re-reading all the prior posts]
    @mikejuby369 , to summarize the recommendations above,

    Go to Edit  > Preferences > Investment Transactions and un-check "Automatically update Quotes every 15 minutes" if it is checked.

    If you are getting unwanted quote updates when you do a One Step Update (OSU), click on Settings when you are prompted to enter the Vault password or when the list is shown at the start of the OSU and near the bottom of the list, un-check "Download quotes and investment information"

    If Quicken is doing an unwanted OSU at startup, go to Edit > Preferences > Startup and un-check "Download Transactions when Quicken starts"

    Quote downloads for individual securities can be enabled or disabled with the Download Quotes checkbox in the Security list.

    Prices may also be updated by your financial institutions when you download transactions. There is no way to prevent that short of disabling the transaction download.

    If none of these solves the problem for you, please post back with details of what is happening.
    QWin Premier subscription
  • mikejuby369
    mikejuby369 Member ✭✭
    "Automatically update Quotes every 15 minutes" is not checked. I want the quotes to update when I do a OSU, but not randomly thereafter.

    I have around 25 different investment accounts, on which I perform a OSU at the end of the month. I wait until each brokerage issues their monthly statement, then I go to that account in Quicken, modify the downloaded transactions where necessary and approve the rest. I then confirm that Quicken reconciles with the brokerage statement. Without warning, and without any discernible pattern, Quicken will occasionally automatically start to download updated prices while I am performing this reconciliation, which I do not want.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    It sounds like the option to automatically update the quotes is stuck on.You might try checking it, restarting Quicken, then un-checking it to see if that clears it.

    Have you tried File > File Operations > Validate and repair on your data file? If that doesn't help, you might try uninstalling and reinstalling Quicken
    QWin Premier subscription
Sign In or Register to comment.