Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Unable to get all columns to fit on the new custom report

System
System Member ✭✭✭✭
This discussion was created from comments split from: Customized Reports.

Comments

  • I am using Quicken Deluxe 2019 5.11.0 and Mac OS 10.13.6. I am trying to create a custom report (for taxes)  by adding/deleting  certain columns to the report.  By the time I include the date, category, men, action, there is absolutely no room to list the amount.  I have tried adjusting the spacing, but since the amount is the last column on the right, it gets left out of the printed report, unless I leave out some of the columns I really want to add. Please get this fixed. Thanks
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @jknutsen After you add the columns you want to your report, and you click Print, in the Print dialog box, look for this option for Scale to Fit:


    Check the box, and your report will be scaled so that it all fits one page wide.
    Quicken Mac Subscription • Quicken user since 1993
  • UKR
    UKR SuperUser ✭✭✭✭✭
    ... and you did set the Orientation to Landscape (Sideways) mode to fit more columns?
This discussion has been closed.