Do I need to update my version of Windows to be compatible with Quicken?

I currently have Windows Vista, should I upgrade my Windows to 7 in order to be compatible with Quicken?  I was running into some issue connecting with Quicken and wasn't sure if the operating system could be a factor.

Best Answer

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    I'd go all the way to Win 10, if your computer will support it.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.