Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

my short sales/buy to cover transactions in my invest. account aren't recognizing as realized gains

my short sales/buy to cover transactions in my investment account aren't recognizing as realized gains under reports category "_rlzdgains".  But my regular buy and sell transactions are being recoginized properly under _rlzdgains.  What do i need to do to get my short sale transactions included?

Best Answer

  • GRIVAKIS
    GRIVAKIS Member
    Accepted Answer
    I figured out the solution, under your reports statement, you need to click settings in the upper right hand corner, then click the advanced tab and then click accrual instead of cash method. I guess it always defaults to cash.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Which Quicken release and edition are you using and how did you enter the transactions?
  • Using the most recent release of quicken home and business subscription, i believe its r15.18 or r18.15.  but it's definitely the most up to date version as I checked for any updates.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    How did you enter the transactions?   For example, did you use Short Sale and Cover Short Sale from the Enter transaction: pull-down menu (open the investment account and press Ctrl + N)? 
  • the transactions are automatically downloaded from etrade and yes, I double checked the transactions and they are correctly categorized as short sale and cover short sale.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited March 2019
    GRIVAKIS said:
    the transactions are automatically downloaded from etrade and yes, I double checked the transactions and they are correctly categorized as short sale and cover short sale.
    I suggest you enter the transactions using the wizards.

  • I was told my quicken support to super validate my file but it did not fix anything.  this shouldn't be too complicated, im really confused how quicken isn't recognizing a short sale and cover as a realized gain????
  • Im not sure what you mean by "using the wizards"?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    GRIVAKIS said:
    I was told my quicken support to super validate my file but it did not fix anything.  this shouldn't be too complicated, im really confused how quicken isn't recognizing a short sale and cover as a realized gain????
    It working fine for me.  Which report are you using?  Are you sure you're not filtering the transactions?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    GRIVAKIS said:
    Im not sure what you mean by "using the wizards"?
    The wizards are the forms Quicken provides as described earlier.  For example, select Short Sale and Cover Short Sale from the Enter transaction: pull-down menu (open the investment account and press Ctrl + N).
  • I entered a manually transaction just to test it, put in the correct short sale and cover short sale and still it doesn't recognize it.  Under a simple income and expenses report, i made sure _rlzdgains is checked and still no short sale realized gains are showing.  Again, any regular buy and sell realized transactions ARE showing up properly under _rlzdgains but short sales are not there.
  • Where would i filter out short sale transactions from non short sale transactions cause effectively that is what is happening?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited March 2019
    GRIVAKIS said:
    I entered a manually transaction just to test it, put in the correct short sale and cover short sale and still it doesn't recognize it.  Under a simple income and expenses report, i made sure _rlzdgains is checked and still no short sale realized gains are showing.  Again, any regular buy and sell realized transactions ARE showing up properly under _rlzdgains but short sales are not there.
    By default, an Income and Expense by Category report will filter transactions in investment accounts.  Once I customize the report to include the investment account, the realized gain from the covered short sale appears.

    One other thing, you refer to _rlzdgains.  In my environment, realized gain appear as _RlzdGain.
  • Exactly, and yes i meant _RlzdGain.  I don't get it which is why I am on this message board trying to get help!
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Have you examined the account holdings to confirm the cover closed the short sale lot?
  • Yes I have, everything looks normal in my etrade ledger regarding this transaction.  I have multiple short sales and cover transactions YTD, and NONE of them appear in the _RlzdGain area.  However, ALL of my BUY and SELL transactions ARE included in the _RlzdGain area.  I dont see any places in the filter settings to isolate short sales out...it's puzzling to me!!!
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    There's no need to repeat yourself.  If you haven't already, as a test, create a new data file with a manually maintained brokerage account, add a short sale and cover, and see if the _RlzdGain appears.  
  • I'm may sound frustrated and repetitive because all of the tips you mentioned I already had done prior to posting on this message forum (they were fairly basic).
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Did the test succeed or not?
  • no it did not
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, I suggest you perform a clean uninstall, install and update.  If you haven’t already, you may want to review: https://www.quicken.com/support/using-qcleanui-uninstall-quicken. To update Quicken, I recommend you download and apply the Mondo Patch: https://www.quicken.com/support/patching-updates-windows

    Then, repeat the test.
  • GRIVAKIS
    GRIVAKIS Member
    Accepted Answer
    I figured out the solution, under your reports statement, you need to click settings in the upper right hand corner, then click the advanced tab and then click accrual instead of cash method. I guess it always defaults to cash.
This discussion has been closed.