Empty Securities Comparison Mismatch window

I am running Quicken Premier 2019 R19.52 on Windows 8.1 (fully patched) and have a recurring problem with the Securities Comparison Mismatch window appearing after accepting newly downloaded transactions into several different investment accounts. The window is empty of anything in the securities list area and has only the "done" button at the bottom. This has been happening for several months. I have done a complete validate and repair, without any change to the issue.

What is causing this and how do I rid myself of this annoyance?

Comments

  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    From C. D. Bales:
    "This has been happening for several months."

    Yet, I don't think 2019 R19.52, has been available for several months.

    "I have done a complete validate and repair, without any change to the issue."

    While good to know, there is no surprise there. Validate cannot correct all data corruption, much less solve all problems.

    "What is causing this ....".

    There is no guarantee you will find the answer to that question here.

    But: Your post is missing potentially significant information.

    Some of which (though not necessarily all) is:

    - What is the name of the financial institution (as it appears in the Online Services tab of the Edit Account Details dialog for the Quicken account?
    - What is the Quicken "Account type"? See the General tab of the Edit Account Details tab for the account.
    - What is the Connection Method? (See the same Online Services tab mentioned above.)
    - What is the difference - if any - between your Quicken holdings and your holdings at the financial institution? I'm not interested in the $ difference: I'm asking you to determine: whether your Quicken holdings are actually different than your holdings at the financial institution (for the same date); and if there is a difference, whose holdings are "correct" (remembering that holdings can only be compared for the same date).



    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Aholiab
    Aholiab Member ✭✭
    I'm getting a Securities Comparison Mismatch also, maybe for the last year, although I've had these securities for about a decade (and have used Quicken with investments perhaps all of this time).

    These securities are held at TIAA-CREF in a 403(b) (similar to 401(k)).

    I partly want to say to Quicken, "Just figure it out. Stop bugging me."

    Any suggestions?

    When I probe a bit further, it looks like TIAA-CREF is not reporting how many shares I have, and this is routine. If so, this problem will never be corrected until TIAA-CREF changes the way it gives information to Quicken.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    From C. D. Bales:
    "I'm getting a Securities Comparison Mismatch also ....".

    But the problem of this discussion is that the original poster is not seeing any securities listed in the Securities Comparison Mismatch window. Are you not seeing any securities listed there? If you are seeing securities, you should have started a new discussion.

    If you're not seeing securities, make sure the box to "Show hidden securities" is checked.

    " ... it looks like TIAA-CREF is not reporting how many shares I have ....".

    You need not guess about that. In Tools > Online Center, select the financial institution, then the Quicken account, then the Holdings tab. That tab should report the holdings that were downloaded from the financial institution, and the as-of date for those holdings.


    "If so, this problem will never be corrected until TIAA-CREF changes the way it gives information to Quicken".

    Correct - and conclusive. Only the financial institution can fix the underlying problem.

    While that problem exists, you can avoid the presentation of the Mismatch window by changing your Quicken Preferences. 

    Edit > Preferences > Downloaded transactions. Where it says "Compare account portfolio after download" click the "Edit Settings" button and remove the check mark beside any account for which you do not want to see the Securities Mismatch window. [You can always see that window, should you wish, by clicking "Compare to portfolio" on the Holdings tab of the account in the Online Center.]

    And, like the original poster, you left useful information out of your post ... such as your Quicken Year, Edition, and Release.

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • Wireless-Bob
    Wireless-Bob Member ✭✭
    > @mshiggins said:

    > Yet, I don't think 2019 R19.52, has been available for several months.

    Useless comment. Obviously, this has been happening before the release of R19.52. It is continuing with the release of R19.55

    > But: Your post is missing potentially significant information.
    >
    > Some of which (though not necessarily all) is:
    >
    > - What is the name of the financial institution (as it appears in the Online Services tab of the Edit Account Details dialog for the Quicken account?

    Today, the empty window appears for an account at Wells Fargo Trust - Investment Management. It has appeared for different accounts at that provider and also for accounts at Wells Fargo Advisors at different times in the past. It sticks around for days or weeks on an account, then mysteriously stops appearing. It may come back on the same account or a different one. It may show up for several accounts.

    > - What is the Quicken "Account type"? See the General tab of the Edit Account Details tab for the account.

    The account type is "Brokerage".

    > - What is the Connection Method? (See the same Online Services tab mentioned above.)

    The connection method is "Direct Connect".

    > - What is the difference - if any - between your Quicken holdings and your holdings at the financial institution? I'm not interested in the $ difference: I'm asking you to determine: whether your Quicken holdings are actually different than your holdings at the financial institution (for the same date); and if there is a difference, whose holdings are "correct" (remembering that holdings can only be compared for the same date).

    There is no difference between the holdings shown on the web site at my financial institution and those shown by Quicken. Hence, the empty comparison window and my question as to why it is appearing and what to do to kill it.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Strange!  Can you bring this in manually by clicking the compare to portfolio button in the online center, or does it only occur after accepting Downloads?
    Quicken Premier Subscription, Windows 10 Home
  • Wireless-Bob
    Wireless-Bob Member ✭✭
    > @Bob_L said:
    > Strange!  Can you bring this in manually by clicking the compare to portfolio button in the online center, or does it only occur after accepting Downloads?

    Yes, the empty comparison window also appears when clicking the compare to portfolio button.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited July 2019
    I can get an empty window to appear if there is a mismatch in a hidden security.

    Try clicking on Show hidden securities at the bottom of the blank window and see what happens. If that makes the mismatch appear, go to Tools > Security List, click on Show hidden securities at the bottom, and un-check the Hide box for the problem security.

    Then go back and figure out why you have a mismatch.

    [Edit] BTW I am mystified as to why anyone would want to hide a security that has any current holding, or why anyone would not want to see hidden securities in the mismatch window.
    QWin Premier subscription
  • Wireless-Bob
    Wireless-Bob Member ✭✭
    Jim,

    The show hidden securities identified the securities that were missing transactions. After going back through online statements, I have entered those transactions. Now, all comparisons finish with the account and online holdings in agreement. I am not sure how those securities got hidden, either, as I still hold positions in each of them.

    Thanks for the tip.
This discussion has been closed.