REPEAT: The Tax Account field does not appear on my invoice form (Q Win Canada)

I am having the same issue as another community member - the "Tax Account" field does not appear on my invoice form. (their question was closed without a resolution) I only recently started adding tax to my invoices and have been 'manually' adding the taxes collected to the default *Sales Tax* account. I would like to have this done properly but can't follow the instructions provided by Help because there is no "Tax Account" selection option on my invoice form.
Tagged:

Best Answer

  • corinnarake
    corinnarake Member
    Accepted Answer
    Nevermind - figured it out. The "Tax-tracking Enabled" setting for the invoice account was turned off.

Answers

  • corinnarake
    corinnarake Member
    Accepted Answer
    Nevermind - figured it out. The "Tax-tracking Enabled" setting for the invoice account was turned off.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Thanks for reporting back that you had figured it out yourself ... and how you fixed it.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.