How do I stop transaction reminder appearing in my register before they are actually paid?

Options
How do I stop transaction reminder appearing in my register before they are actually paid?

Best Answer

Answers

  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    edited August 2019
    Options
    Not sure about a "clock icon" -
    Open the Register - in the upper right corner is the "gear icon" -
    - scroll down to - Reminders to Show -
    - select the time period, or as mentioned - None -


  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Options
    Or, select Tools > Manage Bill & Income Reminders, select the reminder you want to affect and click on "Edit".  On the next page is a hyperlink "(change)" next to "Auto enter XX days in advance."  Set the number of days to whatever you want, which can include "0". 
    However if by "actually paid" you really mean "when the check clears my bank", there's no trigger for that.
    I see absolutely no harm and usually considerable benefit to having a transaction entered into a register some time before the transaction is actually scheduled to occur.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Options
    ps56k said:
    Not sure about a "clock icon" -
    Open the Register - in the upper right corner is the "gear icon" -
    - scroll down to - Reminders to Show -
    - select the time period, or as mentioned - None -


    If there is no clock icon next to the Actions gear icon in the register, you can add it.
    Just click the Customize action bar selection (see bottom of above image) to do so.
This discussion has been closed.