Register row (item to item) spacings are changing from one session to another

The display for register rows is no longer confined to a single screen, to see all requires a horizontal scroll.
Correcting it only lasts for that session.
Tagged:

Best Answer

Answers

  • volvogirl
    volvogirl SuperUser ✭✭✭✭
    This might not  help but do you want 1 or 2 line display for each line?

    To change to 2 line display,  go to the register you want to change and select "Account Actions".  Then enable Two-line display.   Or there is a  shortcut (Ctrl + 2) which toggles the setting. This only works for non-investment accounts.  
  • That is not the problem. I use two line display. The problem is in the width of the row---it exceeds (seemingly on its own) the screen width which then requires that I have to toggle to see the numbers.

    I can move it back into the correct width but it does not retain the settings.
    This happens sporadically in all accounts.
This discussion has been closed.