Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken for Mac 5.12.3 hangs at startup on MacOS Mojave 10.14.6

billyost
billyost Member ✭✭
After Quicken update to 5.12.3 when I start quicken it hangs with a message database update please wait, When I called support they had me drag quicken to the trash and reinstall that did not work. I then used Mac cleanse to uninstall quicken and it starts up and works fine. After quitting startup hangs with same message. Is anyone else seeing this problem?

(edited for readability)

Best Answer

Answers

  • John_in_NC
    John_in_NC SuperUser, Mac Beta Beta
    You are the only one I see posting such an issue. 

    I would hold down the Shift key while launching-this will allow you to prevent opening your current data file. Choose the Cancel option to skip opening your existing file:


    If the program opens/you can create a new file/quit without issue, then it sounds like your current data file is kaput. I would restore from a backup if possible.
  • billyost
    billyost Member ✭✭
    Thanks John I tried creating a new database same result. As long as I delete a group of support files quicken works fine. My database does not seem corrupted, all my data is there. I will try deleting the files one at a time to see which it is. BTW holding down the shift key does not seem to bypass opening the current file.
This discussion has been closed.