Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Referenced Resource does not exist error and no sync (again)

I'm seeing the referenced "resource does not exist" error. I've read the how to's and previously answered questions that say the copied steps below.
However, at step 4 I don't get the option to not use mobile. Quicken starts up again like normal, with a list of accounts that sync to mobile already selected, just like before, but with "never" in the date of the last sync.
When I try to sync again, after watching the twirly icon for ten minutes, I get an error that says: "Quicken encountered a server-side error while syncing your data [HTTP-500]. Try again later. If the error persists, contact Quicken Support."

I'm running 2019, version R21.17, build 27.1.21.17, on Windows 10

Any help appreciated.

How to Resolve an Internal Sync Disconnect

1. In the Edit > Preferences > Quicken ID Sync & Alerts section, click the blue link that says “Sign in as a different user”.

2. A window will open asking you to confirm that you want to sign out, type “Yes” in the box and click OK.

3. Quicken will refresh and show a blank sign-in screen, when it does, close and re-open Quicken.

4. Sign in with the same Quicken ID username and password and if prompted select to “Don’t Use Mobile” and click OK.

5. When you can see your data file again, return to the Mobile & Web tab and click Get Started to activate the sync and re-add your accounts.

Best Answer

Answers

This discussion has been closed.