No option for "Contains no cash transactions"

I have an HSA account that I created under Investments and I set it up as "Other" since Quicken does not have an HSA option (which is dumb). I see that there is no option for "Contains no cash transactions" in the Edit Settings dialog box. I should note that this account is not linked to an online account. It is manual transaction input only. See screenshot.
For two 401(k) accounts I have, there is a "Contains no cash transactions" option in the Edit Settings dialog box. See screenshot. These accounts are linked to an account via WebConnect.
I don't know what the difference is? If I change the type for the HSA account to "401(k)" from "Other", the "Contains no cash transactions" in the Edit Settings dialog box does not appear. Does anyone know what might be going on here?

Thanks.

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    There's 2 types of HSA accounts.  Those which contain cash only (set them up as a Savings Account, and just set the Transfer In Tax Attribute) and those which contain investments (set them up as an Investment account, again with the proper Tax Attributes).
    No HSA type account is needed, since the above covers all HSA account types.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • manwich74
    manwich74 Member ✭✭
    My HSA has investments and was established as an Investment type account in Quicken as noted above.
    This answer still does not help me address why I do not have the option to select "Contains no cash transactions" in the Edit Settings dialog box.
    Any thoughts on that?
Sign In or Register to comment.