Did the hot patch 27.1.22.15 work for any of the other Q customers? [edited]

fw6322
fw6322 Windows Beta Beta
Silent Crash happens after Q Home page is displayed and the cursor blinks once and then silent crash. I did the hot patch 27.1.22.15 and that didn't help. The only way I can bring Q up is to disconnect from the internet. I am convince that the Q cloud connection is the issue. OSU summary shows a Cloud sync error.

Quicken Sarah Did the hot patch 27.1.22.15 work for any of the other Q customers?

I am dead in the water with Q as Q crashes before you can download any banking or CC.

Have sent is more than 6 silent crashes using Report a Problem.

Best Answer

  • fw6322
    fw6322 Windows Beta Beta
    Accepted Answer
    Sarah,

    I turned off Norton Antivirus Basic and did a sign out on Q ID and signed back in. Closed Q and started backup and ran OSU and all seems to be OK. I do not have the patch R22.15 installed and this was done using R22.12.

    Thanks for your feed back!

    Fred

Answers

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Do you have Controlled Folder Access enabled in Windows Defender? What is the path to the folder that contains your Quicken data file? Are you using OneDrive, Dropbox or Google Backup?

    Have you tried disabling sync to the Quicken Cloud?

    Quicken Subscription HBRP - Windows 10
  • MusicMan44
    MusicMan44 Member ✭✭
    Have you looked in the Windows application log to see if qw.exe has thrown an exception or error?
  • fw6322
    fw6322 Windows Beta Beta
    Posted the wrong clip and here is the correct one:
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    As nuts as it sounds, I would suggest removing all spaces in your data file name. Quicken for whatever reason can act faulty with spaces in the file name. 
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Also, is E: drive a local hard drive or a mapped network drive? Have you tried moving your Quicken data file to C:\Users\<Username>\Documents\Quicken as a test? And you never answered my previous questions.
    Quicken Subscription HBRP - Windows 10
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    GeoffG said:
    As nuts as it sounds, I would suggest removing all spaces in your data file name. Quicken for whatever reason can act faulty with spaces in the file name. 
    Extending GeoffG's comment, Q works best when your file name follows the 8.3 format.  Such as Qdata.Qdf, WaltersF.QDF, etc.
    Spaces in the file name have been known, all too often, to cause problems.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @Fred Walters

    The R22.15 hot fix patch was targeted at resolving the specific error when syncing to the Quicken Cloud mentioned here, and did not include fixes for any other issues, I apologize.

    To confirm, Users are reporting that the R22.15 hot fix did not resolve the "Invalid id 0 for parameter coa.id" error during sync and our Product Teams are continuing to investigate this syncing error.

    If you are experiencing crashes when attempting to open or use Quicken, I would recommend, if you haven't already, temporarily pausing or deactivating any antivirus/firewall software such as McAfee, Kapersky, Malwarebytes or Windows Ransomware Defender and then attempting to open Quicken again.

    If the crash persists, I would recommend contacting Quicken Support for assistance with troubleshooting this matter further.  Support has the ability to view your screen (view only, they cannot take control) to see what is happening and troubleshoot in real time.

    Please let us know how it goes, thank you.

    Sarah
  • fw6322
    fw6322 Windows Beta Beta
    Accepted Answer
    Sarah,

    I turned off Norton Antivirus Basic and did a sign out on Q ID and signed back in. Closed Q and started backup and ran OSU and all seems to be OK. I do not have the patch R22.15 installed and this was done using R22.12.

    Thanks for your feed back!

    Fred
This discussion has been closed.