Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Mobile app will not display data after restore

I have reset the cloud uninstalled the mobile app and it still doesn't work Help

Best Answer

  • Bob2480
    Bob2480 Member
    Accepted Answer
    First of all I would like to thank you for your help. I finally got things working on the mobile app. It appears that the cloud sync was working all along and after a restore from an old backup that cause me much grief getting everything back in the register that was missing I got back into the mobile app and realize that some of the data was there just no transactions. I created a transaction and sent it to the cloud and the next thing i saw that the transactions were not on the mobile. So apparently by creating that transaction and submitting it to the cloud freed up the transactions. I hope no one else has this problem but if they do have them create a transaction and send it to the cloud.
    Again thanks for your help.

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello Bob2480,

    Thank you for taking the time to come to the Community, although I apologize you haven't received a response.

    I have a few questions to ensure that I am understanding the issue. Did you restore a backup file and after doing so you are unable to see information on the mobile?

    If so, what does the mobile app say when you sign in? Is there you have no accounts to display a message or do some accounts show while others are missing?

    Lastly, what release of Quicken are you currently running? This can be found under Help > About Quicken.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Bob2480
    Bob2480 Member
    Accepted Answer
    First of all I would like to thank you for your help. I finally got things working on the mobile app. It appears that the cloud sync was working all along and after a restore from an old backup that cause me much grief getting everything back in the register that was missing I got back into the mobile app and realize that some of the data was there just no transactions. I created a transaction and sent it to the cloud and the next thing i saw that the transactions were not on the mobile. So apparently by creating that transaction and submitting it to the cloud freed up the transactions. I hope no one else has this problem but if they do have them create a transaction and send it to the cloud.
    Again thanks for your help.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    I'm glad to hear that you are able to successfully sync to the mobile app and the transactions are now visible.

    Thank you for taking the time to respond back to let us know what steps solved your issue. Hopefully, this may help others in the future!
    ~~~***~~~
This discussion has been closed.