Report by category detail missing ... just gray lines on detail

I am on latest version. I used to run this report all the time and showed all detail that comprised the total for a category for a requested range of dates. Now, whether I run via Itemized category report or Easy Answer. Report shows total for specified category then just gray lines for all the details. if i highlight with mouse ... it only shows total of transaction highlighted. if i double click, it takes me to transaction ... so i know the data is there ... it just wont show on report. i have already spent an hour trying to get this report of how much i spent on this catagory with detail. WHAT IS THE DEAL? Ive been using Quicken for over 20 years.

i have a screen shot but do not see that I can add attachment?

Answers

  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    Click on the gear at the top right of the report to customize it.
    In the Dialog that opens, click on Reset Columns at the bottom right.
    Click OK. If this is a saved report, you may need to re-save it for the changes to stick.

    For reference:
    Does this fix the problem for you?
    -- Jim QWin Premier subscription
  • FprJRFprJR Member
    I too have this problem which surfaced just this week. I wanted to attach a screen shot showing most of the sub-categories as 'Other...' instead of the actual name of the sub-category, but I am not given that option. I have verified that all the correct category / subcategory listing in my Budget displays correctly. As show above, I do NOT have a 'Reset Columns' option in my report Display setting. :s
  • FprJRFprJR Member
    I am using the Windows subscription version 2019 - R22.12, build 27.1.22.12.
    Thanks
  • UKRUKR SuperUser ✭✭✭✭✭

    @FprJR ,
    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • FprJRFprJR Member
    Thanks for the reply. I've updated Windows, rebooted and restarted Quicken with the same results. Unfortunately, after following all the steps outlined in the Troubleshooting 101 document you referenced, the problem still exists. I can't seem to attach any screenshots of the report format I am having issues with. Perhaps I am overlooking something basic in trying to attach a file for review here?

    Thanks
  • UKRUKR SuperUser ✭✭✭✭✭
    You should be able to drag and drop snapshot files into the text of your response
    If it's a matter of white text being printed on white background due to a flipped bit somewhere in Quicken (and hopefully not in your data file), the last straw before calling Quicken Support on the phone for help would be to do this:

    Uninstall / QCLEANUI / Reinstall

    Please follow this procedure, using a Windows User Account with full Administrator privileges:
    http://www.quicken.com/support/using-qcleanui-uninstall-quicken
    If you have previously used this procedure and have the cleanup programs already on your hard drive then please download them again to obtain the most recent version.
    When done, reboot your computer and then reinstall Quicken from your CD or saved downloaded installation file or your account at quicken.com and allow it to update to the latest available patch release level.


Sign In or Register to comment.