I cannot open my data file - Mac OS Catalina version 10.15 and Parallels for Windows

I get the error message "Quicken cannot open the datafile because it is read only or you do not have permission to open it. Do you want to copy it to a different location and open it from there."

First, copying it and trying to open it fails.

I'm running Quicken for Windows on a iMac using Mac OS Catalina version 10.15 and Parallels for Windows and Windows 10.

The last time I ran Quicken successfully was about 8 days ago. The things that have changed are I upgraded to Mac OS Catalina, and I ran a parallels update.

My files are not read only. Any ideas. I've been living off Quicken since its inception a few decades ago ... my financial world lies inaccessible at the moment -1

Comments

  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    What is the path to the folder that contains your Quicken data file? Do you have Controlled Folder Access enabled in Windows Defender? Are you using OneDrive, Dropbox or Google Backup?
    Quicken Subscription HBRP - Windows 10
  • I'm running Parallels on an iMac, but the Path is /Documents/Quicken/

    I don't use Windows Defender. I'm using BitDefender. And I'm not using OneDrive, Dropbox or Google Backup (at least not intentionally).

    Quicken has been working fine up until I upgraded to the latest Mac OS, and latest version of Parallels. I'm guessing that created some sort of conflict, but I don't know yet. And it's complicated by the fact at the moment, Windows is locked up on my computer and I can't exit (Ctrl-alt-del doesn't even work). I suspect lots of things are at play simultaneously.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    So where should these types of special situations be posted - Windows or Mac -
    I updated the Topic title to better reflect the actual Q&A -

    Quicken Subscription - Windows 10
  • Thanks. I posted it in Windows because I’m using Quicken for Windows (latest version) and Windows 10, which is obviously a lot different than Quicken for Macs. But obviously the fact I’m running parallels on the latest Mac OS is critical. Thanks for the clarification.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Have you tried restoring a recent backup or just creating a new data file as a test?
    Quicken Subscription HBRP - Windows 10
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I just saw another announcement that Q Mac has printing problems with Catalina.
    Before you mess up your Quicken data file, I suggest you first resolve the Catalina - related issues.
    Only after that's fixed, see that Parallels and Windows properly connect to the printers as well as the disk drives and finally try Quicken Windows again.


  • I suspect it has to do with glitches in Catalina and Parallels. I can’t work on it this weekend as I’m at a church retreat but I’m going to get it working on my windows laptop before I go back to troubleshooting on my iMac desktop. I should know better than upgrading early!
This discussion has been closed.