Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Investing Screen and Closed Lots

Mark1104
Mark1104 Member ✭✭✭✭
how does Quicken determine which securities to display?

I have securities where I have sold everything (they are old); I've checked "hide" on the security list tab.

Yet on the Investment screen, if I click to display closed lots, some of the securities that I've hidden still display. (most of the old securities that are hidden and have zero balances do not display, which is what I want to have happen)

I will say that on the Investment screen these securities show $0.00 market, $0.00 cost basis, but if I open the screen to show the detail on the individual security the market value chart tends to show a few cents negative , even though there are no shares outstanding and I've set the market price to $0.00

why is that?

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    By "investment screen" do you mean the Portfolio page?
    If  so, on the far right side is an Options button.  Click it and what does "Show Closed Lots" indicate?  A Check (show the lots) or no-check (don't show).
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Mark1104
    Mark1104 Member ✭✭✭✭
    yes, i do mean on the Portfolio page

    Yes, I have the the "show the closed lots" checked.... but my issue is that the result is not consistent..... in most cases if I have the security hidden and the show the closed lots checked, most of these securities will not appear; however, there are a few securities that were sold years and years ago, that I have hidden on the securities screen. but continue to appear on the Portfolio page, even though the market value, the cost basis, the current price are all zero.....

    the behavior is simply not consistent and I don't understand why
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Try unchecking it. Then we can explore the  other issues.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Mark1104
    Mark1104 Member ✭✭✭✭
    yes, if I uncheck it goes away.... but here are some other odd behaviors I just discovered in the last few minutes

    in Portfolio view, if I set it to Holdings, these same securities have a cost basis of a few cents, but if I set to Price Update view, the cost basis is zero..... weird

    I can create a 'return of capital' entry to zero out the cost basis and when i do that, the security disappears from the Holdings View (which is what I want) but remains in the Price Update View, and the cost basis still shows zero.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    For those securities with a few cents, go into the Inv account that holds them and change the LAST SOLD transaction to SELL ALL.
    See if that makes them go away.
    I suspect that there's a few teeny tiny fractional shares that are causing this issue.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Mark1104
    Mark1104 Member ✭✭✭✭
    I had already tried that - did not solve the problem ...what is solving the problem in Portfolio Holding View is creating a return of capital transaction to eliminate the few cents sitting in cost basis, but it doesn't solve the problem in Portfolio Price Update view...so I am getting a consistent experience in Holding View, but not in Price Update view......
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    From my seat, I have never been clear on what the Hide Security selection does exactly, so I tend to not use it.  

    A factor I have not seen discussed in this thread is the customization of the securities to be included in any one portfolio view.  The security list to be included in each view is independent of all other views.  So if you are seeing securities included in one view and not in another, you may want to look at the customize / security tab.  My standard selection is all securities.  From that state, the Show Closed checked or unchecked operates as I expect.  
This discussion has been closed.