Reconcile "done" button

When reconciling in Windows 7, the "done" button is hidden until the window is maximized (or contracted if it was previously maximized). Looks like something this simple could be quickly fixed.
Tagged:

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    That's because of the screen resolution at which you're running your computer.
    It isn't a Q issue.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since the installation of the latest Quicken update, please do that first and try Quicken again.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of older Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Try this workaround for 4k monitors
      https://www.quicken.com/support/work-around-display-issues-high-resolution-monitors
    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.