How are Transfers being handled?

I think there is a bug in how Transfers are being handled on the Web App. 
1. My transfers From Savings are being labeled Transfers To Savings on Web App.
2. My Mtg payment split part that goes to lower Mtg is not marked as paid on Web App
3. My Car payment is not being marked as paid on Web App

Here is my budget screen:


Here are the transfers on the Web App

Here are Transfers to Savings (which should be transfers from savings) expanded


Notice that the transfers 'To Rainey Creek Road Loan' and 'To 2016 Honda Loan' say "0" of but when I expand them they show the transaction.  On the mortgage split payment the portion that pays the Interest for the month is correct on the web app.

The App on my Tablet has no transfers at all.

Comments

  • Hello David,

    Thank you for taking the time to post your issue on the Community, although I apologize that you haven't received a response.

    When I created a loan account to see if I could recreate what you are seeing this, is the message I received.



    Loan accounts aren't supported at this time, so they will not display properly on the Web app.



    In regards to the transfers from savings that are being listed incorrectly, I would go to the "Feedback" button within the Web app and report this problem to the mobile team.



    Thank you!

    -Quicken Tyka
    ~~~***~~~
  • David Christopher
    David Christopher Member ✭✭✭✭
    edited October 2019
    Thank you, Tyka. 
This discussion has been closed.