Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Recent upgrade (r23.14 27.1.23.14) problem

andyuhler
andyuhler Member
Did the upgrade today and apparently the process corrupted the quicken file. Quidkens instructions where to restore from backup. unfortunately this was not possible since going to the file menu had not options. finally open windows file manager, open an old file which then gave me the menu option to restore. restored the backup and all is well other than for the first time in 15 years of quicken use help was useless and the upgrade should not have corrupted the file.

no need to respond unless you have a question

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    How far back was that file that you were able to restore?  I hope that you've been able to re-download any missing transactions.
    BECAUSE, I'd like to try something, with your permission ... because I did the upgrade also, as have numerous others, without your experience.
    SO, I suspect that your file was already corrupted ... but just not showing the damage.
    What I'd like you to do is to:
    1. Take a backup (of the caught-up file)
    2. Run FILE, File Operations, Validate and Repair and check both "Validate File" and "Rebuild Investing Lots" before you click OK
    3. Take any repair actions recommended by the Validation
    4. RE-download and install the R23.14 upgrade.
    Did you re-experience the corruption issue?  If so, you can simply repeat your prior process of restoring from the backup.
    BUT, I strongly believe that it won't happen again.

    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Thanks,

    I restored from the backup done before doing the upgrade (once I figured out a work around for the lack of any options in quicken -- just a blank file menu and a useless help). The backup validated and restored fine.

    I am not going to mess with it since everything is working. Just upset that it took me 20 minutes to figure out the work around which as far as I am concerned was quickens fault

    Thanks for the followup
This discussion has been closed.