Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Projected Balances

Spotteddog
Spotteddog Member ✭✭✭✭
I closed a checking account several months ago. I have it "hidden" and also checked the box to exclude from reports. This account, though, still shows in the Projected Balances.
I have hidden several other accounts over the years and they never showed up in reports like this one does. What did I do wrong? (Not a major problem, just irritating)
Thanks

Best Answer

  • Spotteddog
    Spotteddog Member ✭✭✭✭
    Accepted Answer


    UKR said:
    I think what @GeoffG is asking you to do is
    Change the "Selected accounts" list in the Projected Balances view from "Spending" to "Multiple Accounts" and then select only the accounts you're interested in seeing, minus the closed account(s).


    This worked but for some reason, it took changing it several times until it "took".
    Thanks for all the help.

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    You need to change from Spending accounts to just the checking accounts you want.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 20H2
  • Spotteddog
    Spotteddog Member ✭✭✭✭
    Sorry. I can't seem to understand what you are saying. I have the option to classify it as spending, savings, investment or asset. I tried spending and savings, but it still shows up in the Projected Balances Chart.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I think what @GeoffG is asking you to do is
    Change the "Selected accounts" list in the Projected Balances view from "Spending" to "Multiple Accounts" and then select only the accounts you're interested in seeing, minus the closed account(s).

    Dealing with closed and/or hidden accounts in Quicken continues to be a PITA, because despite settings to not show closed accounts, they keep on showing. Let's hope the programmers eventually get around to fixing it properly.
    I also recommend you rename closed accounts and put a "~"(tilde) in front of the account name, e.g., "~Old ABC Checking". That sorts this account to the bottom of any list and makes it less likely to be picked by mistake.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Try this:  Click the drop down menu next to "Select accounts", go to the bottom and select "Multiple accounts..."  Do you have "Show hidden accounts" checked?
  • Spotteddog
    Spotteddog Member ✭✭✭✭
    Accepted Answer


    UKR said:
    I think what @GeoffG is asking you to do is
    Change the "Selected accounts" list in the Projected Balances view from "Spending" to "Multiple Accounts" and then select only the accounts you're interested in seeing, minus the closed account(s).


    This worked but for some reason, it took changing it several times until it "took".
    Thanks for all the help.
This discussion has been closed.