Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Program stopped working

Yesterday my Quicken (latest version, but it would open so I can give the version #) wouldn't backup and gave error when I tried to change an entry. I tried to 'validate' the file, but it wouldn't (something about a file open and being used by another program-- but no other program was open).
Today, it opens, but top menu never shows up and if I try to do anything, the program dies.
I obviously want this program to work again.
I've restarted my computer twice and re-opened Quicken several times.
I've also tried to open the program by clicking on the file itself. Note: it is NOT being saved 'in the cloud', but resides on my physical hard-disk.

Best Answer

Answers

  • splasher
    splasher SuperUser ✭✭✭✭
    Sounds like it is time to re-install Quicken.
    Use the instructions at this link to un-install: QCleanUI - Clean Uninstall
    You can re-download the installer from Quicken.com.

    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • I followed your solution... twice.
    I reinstalled Quicken, but when the data showed up there were three blank lines in the midst of my data... which are undeleteable.
    I tried to validate the data and it failed as before... couldn't close files and files were in use by another program.
    I also couldn't add additional information or run backup.
    In other words... I don't see much of a difference.
  • splasher
    splasher SuperUser ✭✭✭✭
    For the validation, start Quicken by holding down the CTRL key while clicking on the Quicken program icon, this will start Quicken without opening a file.
    Then, do the validation from the File menu, selecting the correct file to validate.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • I tried the CTRL/Quicken combination... but the validation keeps returning with 'unable to close file' and then file is being used by another program.
    This, after restarting and with no other programs running.
    I also closed my OneDrive program (not just minimized it) - although the Quicken file itself remains on my HD.
    I checked Startup programs, but nothing that involves Quicken files.
    What else might be 'using' my Quicken file?
  • Controlled Folder Access was it!!
    Thank you Greg_the_Geek!... and Splasher for your assistance as well.
    qw was blocked about the same time my problems began, which was very soon after my latest windows update I believe.
    Allen
This discussion has been closed.