Home Quicken for Mac Download, Add/Update Accounts (Mac)

FolioFN Error Downloading - Does Anyone Know the Status on Fixing the Error?

Using Quicken Deluxe 2020 for MAC. Have been downloading from FolioFN for 4 years without an issue. Attempted download gives error message attached.
I have the account set to WebConnect and download a QFX file for manual import. Works every time. Blip on Folio's side? Disabled for some reason? Does anyone know?

Error says that "Web Connect support for your financial institution has been either temporarily or permanently discontinued [CC-885]"
Tagged:

Best Answer

Answers

  • John_in_NCJohn_in_NC SuperUser, Mac Beta Beta
    That error is presented when the Financial Institution (in your case, FolioFN) has decided to cease support for Quicken. Importing of the QFX (Web Connect) file is now blocked.

    You likely will have to manually enter transactions from now on unless FolioFN decides to renew their contracts with Quicken.
  • rbw111rbw111 Member ✭✭
    My financial Institution says they have not cease support...it is on Quicken side
  • John_in_NCJohn_in_NC SuperUser, Mac Beta Beta
    @rbw111 I suggest you start a new question if you are using a different Financial Institution. 

    As far as FolioFN-it doesn't even come up in the list of supported banks indicating Mac support is not available at this time.



    Note: support is for each version of Quicken, so the Windows version can be supported while the Mac client is not. This isn't uncommon. Nor is it uncommon for untrained support individuals to state they haven't ceased support as they are used to dealing only with Windows users (which may still work.) Folio is still listed in QWin:


  • CountScotulaCountScotula Member ✭✭
    @John_in_NC - I'm not sure this is the issue. I've gotten the same thing for my Wealthfront accounts just over the past few days. They had worked previously to download and import QFX format transactions. As @kessler20wood mentioned, the brokerage has not ceased Quicken export support. This really does seem to be a Quicken-side issue.
  • CountScotulaCountScotula Member ✭✭
    I should add that this began at the same time the issues in this thread started:

    https://community.quicken.com/discussion/comment/20048010#Comment_20048010

    Resetting Connected Services fixed that, but this issue persists.
  • sam2417sam2417 Member
    I am having the same problem with two separate financial institutions that were working fine a week ago...seems to be a Quicken issue...
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited December 2019
    Hello all!

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you are having trouble updating transactions for LPL financial 

    This error is definitely unusual as a "CC" error indicates an error with Express Web Connect, however, the method being used is Web Connect.

    I would recommend contacting support directly for further assistance.

    https://www.quicken.com/support#contact-support

    This will require a review of the log files and most likely an escalation to correct this issue.

    Thank you,

    -Quicken Tyka

    Happy Harvest! Gobble! Gobble!
  • Jim SepeJim Sepe Member ✭✭
    Been successfully exporting/importing a .qfx file from Folio Investing for years. When I tried to import December 2019's transactions I received a Download Unavailable pop-up:

    Quicken is unable to update this account because Web Connect support for your financial institution has been either temporarily, or permanently discontinued [CC-885].

    I reached out to Folio and they said they have received many calls about this and that it is on the Quicken side. Any one else see this and solve?

    Using Quicken Deluxe 2020 for Mac
    Version 5.13.3 (Build 513.30586.100)
    macOS 10.15.2

    Thanks,
    Jim
  • d3rendond3rendon Member ✭✭
    I have the same problem as Jim Sepe. I've been downloading transactions for my credit card for years. All of a sudden last month I get the CC-885 error. I cleared it by deactivating & re-activating the download. But now, 2 weeks later, the same error is back.

    I went to Quicken Support Chat and they could not have been less helpful, saying it must be the bank changing something. I said "Really, twice in one month?" and "Why are so many other people having the same issue with other banks?". Their response: "oh, it must be the holidays". At no time did they suggest reviewing any logs or escalating the problem. So no solution and I guess I'm stuck with resetting every time.

    Using Quicken Deluxe 2020 for Mac
    Version 5.13.3 (Build 513.30586.100)
    macOS 10.14.6 (so we know it's not Catalina)
  • CountScotulaCountScotula Member ✭✭
    If you called on the weekend, you will get no help other than user instruction, so if it's not a PEBKAC issue (as this clearly isn't), you're best off calling Mon-Fri between 5 am and 5 pm PST. That's one thing I've learned about Quicken support during these CC-885 issues.
  • kessler20woodkessler20wood Member ✭✭
    @d3rendon rend, @CountScotula, @Quicken_Tyka
    Still not fixed. Called Quicken Support during the limited overlap time window. Good news - they were able to fix the same problem with my Wells Fargo Brokerage. Clearly they new there was a problem with the MAC build, but refused to acknowledge so. For institutions with many Quicken customers, the fix is clearly in motion.

    But on the same call, Quicken Support claimed that the FolioFN problem was on the Folio side, not Quicken. Pointing out that this happened to many people at the same time with the new MAC build had no effect - "Folio must have stopped working with us - you will have to contact them". Slow response from Folio due to holidays but they now say that many of us have complained and Folio are working with Quicken to fix the problem.

    @Quicken_Tyka it would be so much better customer service if Quicken simply acknowledged a problem and informed customers that they are working to resolve it. Such an approach would reduce the wasted energy on forums like this. Why not let us paying customers sign up to let Quicken tell us when there is a problem with an institution we want to download from? Its called 'service'.
  • Jim SepeJim Sepe Member ✭✭
    I am also just started getting this error when I import from my Folio account. Appreciate the update @kessler20wood
  • Jim SepeJim Sepe Member ✭✭
    Folio support said that it was an issue with Quicken and it has been resolved. They gave me these instructions however no on can tell me what the credentials are. I tried my Folio and Quicken credentials but neither work. They asked me to call Quicken back. I am told it is just a Mac issue.

    Alternatively on rare occasions, it may be necessary to manually replace the Financial Institution Directory List (FIDIR). First and most important, close Quicken. Now, follow the below process.
    Current FIDIRs are found at the Intuit OFX Connectivity website: https://ofx-partner.intuit.com/app/fi/AppidAppver

    1. Login using your Financial Institution's credentials.
    2. Find the correct product version and left-click your mouse.
    3. After the page fully populates, select to save the page on the Mac’s desktop.

    NOTE: Save the file as Page Source so that it will be a text file.

    Solution for Quicken 2015 and higher:

    1. Open the Mac Finder and select Applications.
    2. Find Quicken and CTRL + Click.
    3. Select Show Package Contents.
    4. Release CTRL and double-click Contents > Resources.
    5. Place the current FIDIR in the trash.
    6. Empty the trash (Important because Quicken is designed to look for important, necessary files like the FIDIR in the trash).
    7. COPY/PASTE the FIDIR from the desktop into the Resources folder.
  • Jim SepeJim Sepe Member ✭✭
    I am on now with Quicken Support and they told me to call the Folio. <sigh>
  • dwcarterjrdwcarterjr Member ✭✭
    edited January 19
    FolioFn Investing: I get this error when trying to import my transactions after downloading. This has been going on since mid dec. I have no idea how to replace the FIDIR and frankly should not have to "fix" your software. That is what my subscription covers. Please fix this because my subscription is not valuable to me unless your software actually works.

    Let me add: I went to Folio first and after a while they acknowledged the issue but then sent out directions to fix it: Add an account, update the FIDIR through this & another method of going to a website to download something. This other website seems to be for your financial partners and not the public..https://ofx-partner.intuit.com/app/fi/AppidAppver.
This discussion has been closed.