Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Copy and paste Quicken report into existing Excel worksheet

I used to copy a Quicken report, such as a cash flow by category, with a simple Ctrl-C or "Copy to Clipboard, go to an existing Excel worksheet, select a blank cell and with a Ctrl-V, paste the entire report into the existing Excel sheet. Each column in the Quicken report would be put into its own column in Excel.

Now, however, this results in all of the columns being smashed together, with the exception of separate columns for some numerals in the amount column being in a separate column, maybe from some delimiter rule. Probably I could figure some text-to-column rule for each imported Quicken file, but the old way was so much simpler. What is happening?

Best Answer

  • JacksQ
    JacksQ Member
    Accepted Answer
    Thank you again, Jim. The pasting to WordPad didn't show tabs, so I was back to the problem being with Quicken. Then I got busy doing other things, including shutting down the computer. When I reopened Quicken today and pasted in a report after either Ctrl-C or Copy to ClipBoard, everything was fine. So I'm hoping the problem was just that my PC simply ran out of memory, patience, RAM whatever and a Restart got rid of the problem.

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited December 2019
    What version of Quicken are you running?

    In QWin Subscription, you should be able to open a report then click on the export button (looks like a sheet of paper with a green arrow.) Select Copy to clipboard then choose the top left cell where you wan the data in Excel and paste.

    Ctrl-C only works if you go to Edit > Preferences > Setup and select Windows standard for the keyboard mappings.
    QWin Premier subscription
  • JacksQ
    JacksQ Member
    Thank you, Jim for your quick reply. But I'm already doing what you suggest. While I mentioned Ctrl-C, I've also tried "Copy to Clipboard." Same unsatisfactory result when I try to paste into Excel. The preferences are set to Windows Standard.

    What works but is very inconvenient is "Export to Excel Workbook" rather than Copy to Clipboard. Each time this is done, it creates a new Excel file, which then has to be accessed and transferred to the relevant worksheet. There seems no way to export to an existing Excel worksheet.

    To your first question, I'm using Quicken Starter edition. The subscription just renewed and this problem may have come with the renewal, since I know I didn't have it in October (but that also was the Starter edition). Any other suggestion?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    It is possible this is some limitation of the Starter edition, but I would suspect that it is something about your paste settings in Excel.

    When I copy to clipboard using Premier and paste into Excel 2010 everything looks OK - rows in the report correspond to rows in Excel and each report column goes to the adjacent cell in Excel.

    If I paste to a text editor like WordPad instead, it appears that the clipboard contents are in tab delimited format. You could try this yourself to verify that there are tabs in the data. If so, Quicken is working as it should and you will have to figure out why it does not work in your copy of Excel.
    QWin Premier subscription
  • JacksQ
    JacksQ Member
    Accepted Answer
    Thank you again, Jim. The pasting to WordPad didn't show tabs, so I was back to the problem being with Quicken. Then I got busy doing other things, including shutting down the computer. When I reopened Quicken today and pasted in a report after either Ctrl-C or Copy to ClipBoard, everything was fine. So I'm hoping the problem was just that my PC simply ran out of memory, patience, RAM whatever and a Restart got rid of the problem.
Sign In or Register to comment.