Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Keystrokes in Quicken 2004

How do I reinstate the "enter" key so that it enters a transaction instead of simply moving the cursor from field to field.

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited March 11 Accepted Answer
    Hello @Clarinet2

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    Please try the steps below:

    See Edit / Preferences / Data Entry & Quickfill. Put a checkmark in "Use enter key to move between fields

    Let me know if this is what you were looking for!

    -Quicken Tyka
    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited March 11 Accepted Answer
    Hello @Clarinet2

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    Please try the steps below:

    See Edit / Preferences / Data Entry & Quickfill. Put a checkmark in "Use enter key to move between fields

    Let me know if this is what you were looking for!

    -Quicken Tyka
    ~~~***~~~
  • Clarinet2
    Clarinet2 Member
    Thank you very much indeed. I actually wanted to uncheck the box so that Enter didn't move me between fields. I found it via Edit/Preferences/Quicken Programme/ QuickFill - perfect. I searched for ages but seem to be lacking anything mentioning Data Entry! You got me there.
    I seem to have managed to get Quicken 2004 working on my new computer with Windows10, having previously been using Quicken 2001 on Windows 7. So far, so good. This community was a great help back in August. Thank you.
This discussion has been closed.