Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

The Memorized Payee List is no longer being displayed.

All of my memorized payees are gone and attempts to rebuild it using ctrl+Shift Tools/Memorized Payees fail as well. Is there any other way to get them back?

Best Answer

Answers

  • aa_jogger
    aa_jogger Member ✭✭
    Had not tried that so did it and it fixed the problem. Only had to go back 4 days so not a lot of work lost...
    Thanks.
  • craig.christophe
    craig.christophe Windows Beta ✭✭
    I disabled by Checking online feature and re-enabled it, per Quicken support, it worked for that session. Next time I started Quicken I was back to no Memorized Payee List
  • aa_jogger
    aa_jogger Member ✭✭
    Turns out that the "Restore a backup" fix also only works for the current session. All my memorized payees were gone again when I started Quicken again this morning. Hopefully they'll come up with a real fix soon.
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    edited January 2020
    What is the path to the folder that contains your Quicken data file? Do you have Controlled Folder Access enabled in Windows Defender? Are you using OneDrive, Dropbox or Google Backup? Have you tried validating your data file after restoring?
    Quicken Subscription HBRP - Windows 10
  • aa_jogger
    aa_jogger Member ✭✭
    The file is on one of my main hard drives and I don't use Windows defender. I don't use OneDrive or Google Backup and although I have DropBox installed, I rarely ever use it.
    I also have discovered that "any restore" will temporarily recover my payees so simply backing up my current file and then restoring it will temporarily restore the payees. And yes I validated the file after restoring it but it did not fix the problem.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Are you Syncing to Mobile?
    After a Restore, if you Sync again, the sync process may wipe out everything you just accomplished.
    After Restore perform a Reset Sync, to ensure that a complete file overwrites anything that's lurking on the Sync Server.

    Are you Syncing to Mobile/Web?
    AND do you use the Mobile app on your smartphone or the Quicken on the Web feature?

    If you answer "no" to both, turn Sync off completely. You don't need it.

    If yes, try to Reset Sync so that the current cloud sync file is replaced with a fresh complete copy
    Do note that a full Sync process may take many minutes to complete.

    Log out of your mobile app, then do this on your desktop / laptop:

    How to reset Sync to Cloud

    1. Go to Edit / Preferences / Quicken ID, Sync & Alerts
    2. Under the "Mobile and Web" group to the right, if present, click the "Reset your cloud data" link and follow the instructions until it is complete.

    How to turn off Sync to Cloud for the current data file

    1. Go to Edit / Preferences / Quicken ID, Sync & Alerts
    2. Click the "Sign in as a different user" link immediately above the "Mobile and Web" group.
    3. Sign out, then sign back in to your Quicken account using your current (correct) Quicken ID.
    4. If the current data file was actively synced to mobile prior to signing out,  the following screen will present a "Use mobile" / "Don't use mobile" choice. Make sure you select the "Don't use mobile" option and move through the remainder of the process. 
      [Please note: The mobile sync option is the default here.]


    Also see https://www.quicken.com/support/troubleshooting-quicken-mobile-companion-app
    and https://community.quicken.com/discussion/7856172/faq-common-mobile-web-sync-errors-and-solutions#latest


  • aa_jogger
    aa_jogger Member ✭✭
    I don't use Mobile so I tried following your instructions to turn it off and Quicken crashed when I signed out and then crashed again when I restarted it. I happened to have a "spare" admin account that I logged into and was able to sign back into Quicken but didn't get the "Use mobile" choice so I did another "sign in as a different user" from that account and Quicken crashed and continue to crash when I tried to restart it, no matter which account I was in. I was finally able to get Quicken to start without crashing by doing a "back door" restore of a recent back up and am hoping that I'm past the "crashing phase".

    Thanks for trying to help but I'm done with this exercise as the last thing I want is to end up with is a totally broken Quicken.
  • mtn_living
    mtn_living Member ✭✭
    I have this same problem, no memorized payees display in list however I can see I have thousands via other means. Tried the rebuild list process and nothing.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    Still not working?

    Let's try some "Troubleshooting 101" to ensure the Quicken software is installed and updated properly and that your data file is in good working order.
    Please perform all the steps in this document:
    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • aa_jogger
    aa_jogger Member ✭✭
    The latest update seems to have corrected the problem.
  • Memorized payee list is completely blank but it should have hundreds of entries. This is after updating to Quicken for Windows 24.14. Don't want to use a backup since already did a lot of downloading and entries. Is this broken again?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Memorized payee list is completely blank but it should have hundreds of entries. This is after updating to Quicken for Windows 24.14. Don't want to use a backup since already did a lot of downloading and entries. Is this broken again?

    I suggest you save a backup (press Ctrl + B) and rebuild the Memorized Payee List (press Ctrl + Shift and select Tools > Memorized Payee List).
  • Thanks, this worked, although others have reported the problem reoccurred shortly. If so, I will report back.
This discussion has been closed.