Home Quicken for Windows Budgeting and Planning Tools (Windows)

Budget Widget on the Web Application shows '0' Actual Still

I have tried about all I can think of to get the WEB APP to show anything other than '0' for actual quantities. All the allocations on the WEB are correct, yet in the Budget section, all categories including the highest level 'Personal Expenses' and 'Personal Income' all show '0 of XXXXX'. I have tried the following:

1. Created a new budget.
2. Chose only accounts that are active (not closed or hidden)
3. Chose categories only in current year budget (tried excluding Transfers In and Transfers Out)
4. Made sure my sync budget matches the one selected on the WEB.

Still no luck.

Comments

  • Quicken_NatalieQuicken_Natalie Moderator mod
    Hello James,

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.

    The Community may need a bit more information to be able to further assist. Please take a moment to review the information available here and post back to let us know what version/release of Quicken you're using.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    Quicken Natalie 

     
  • James NailJames Nail Member ✭✭
    Thanks Natalie. I am a current subscribed customer and update the application whenever update has a new version. I believe below is the latest. Here is what I have.

    Windows 10 Home 64-Bit Version 1809 Build 17763.973
    Quicken 2020 Deluxe Version R24.11 Build 27.1.24.11
    USA

    Also I am using a newly created budget that includes only years 2019 and 2020 and have specified that version under the Planning >Budgets tab in the Quicken Windows Desktop. On the web that version is called out in the title of the Budget Widget.
  • James NailJames Nail Member ✭✭
    OK, thanks for trying to assist on this one. Just out of shear persistence on this issue I tried another browser and it worked fine! So I cane back to chrome, cleared browsing, data, cookies, and all and this has resolved this issue. Appreciate the bandwidth on trying to resolve.
This discussion has been closed.