Budgeting detailed mortgage priciple

The principle portion of my mortgage payment does not show up in my budget reports. The other detailed lines, such as interest and escrow show up. This is the same as other loans, such as HELOC and auto.

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you customize the report to exclude the loan account: open the report, press Alt + C, select the Accounts tab, uncheck the loan account, select OK.