How can I add an one US Dollar Security or change the currency on a existing security?

I have created an account in a foreign currency. When I go to add a security on that account it doesn't give me option to select currency. It creates automatically in US dollars.
If I try to change the currency later on, it doesnt allow it as well. it's default.
Tagged:

Comments

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Any particular account in Q can only have a single currency in it.  That includes your investment accounts, that can only hold securities that are of a single currency.
    SO, for your non-USD investment, you need to create a separate investment account and assign the proper Currency to that account.
    Have you turned on Multi-Currency support in Q?  EDIT, Preferences, Calendar and Currency.
    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • lima.conrado
    lima.conrado Member ✭✭
    It did this already. I’ve create an on BRL currency. When I add a security on the account it doesn’t give me currency selection.
    If I then try to go on security list, it shows the security I created on USD and doesn’t let me change it.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    When you created that BRL account, did you set it's currency to BRL?

    Q user since DOS version 5
    Now running Quicken Windows Subscription,  Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.