New IRA account setup imports erroneous data???

I set up a separate test account & info downloaded correctly. However, in my main file that has all my data, the new account is totally erroneous. EG, there are a bunch of "unidentified securities" & the total value supposedly imported is almost twice the actual value. Any help will be appreciated.

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @HENRY HUIE

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response. 

    We will need a bit more information to be able to assist. Please take a moment to review the information here and post back with the year and version of Quicken you are currently running.

    Please include the name of the financial institution as well.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Thanks for getting back to me!

    I am using Quicken Deluxe 2020, Version R24.24, Build 27.1.24.14.
    The problem I am having is with one of my four accounts at Vanguard. All the others function properly & have for years. The problem account is a new one set up at the end of 2019. I have been using Quicken for over twenty years & rely totally on it for all my financial transactions & I have never seen a problem like this.
    My new Vanguard account has four ETF’s with a value totaling a bit over $300K. When Quicken imports the account it shows a bunch of “unidentified securities” totaling a little under $600K!! The four actual funds are not shown anywhere in Quicken.

    The mystery gets more interesting. When trying to resolve this with Vanguard tech support, they had me create a separate test Quicken database where I set up my new Vanguard account. It showed the four funds it should show with accurate account balances!

    I have deleted & reinstalled the “crazy” Quicken account several times but always get the same results.
    I appreciated your help & look forward to a solution ASAP.

    Henry Huie
    PS I tried sending this via email but got an fatal error message. Hopefully this way is successful
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @HENRY HUIE

    Thank you for providing more details, although I apologize for the delay in response.

    If you haven't done so already, I would remove the account once more and then run the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    If you continue to experience this trouble after adding the account once more, I would take a moment to review the steps and information available here.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • I ran the validation. the results summary:
    Lot Links- 24
    Links fixed- 0
    Links removed- 2

    The first section of the detailed report showed:
    [Fri Feb 07 10:40:54 2020]

    File: "C:\Users\Henry\Documents\Quicken\Huie backup"

    QDF:
    Validating your data.
    Quicken found an invalid transaction and removed it. "Vanguard Trust XX9793" 0/ 0/1900


    QEL:
    No read errors.

    QEL:
    Corrected a problem with an erroneous repeating model.
    Removed 14 qel records for payments not in register

    [Fri Feb 07 10:49:52 2020]
    Quicken has found 1 stock split(s) for account "E Trade Trust", security "E TRADE FINANCIAL CORP COM", on 6/2/2010 that might be missing.
    Quicken has found 1 stock split(s) for account "Stocks", security "Viacom", on 4/1/1999 that might be missing.
    Placeholder corrections made.
    Placeholder corrections made.
    Placeholder corrections made.

    None of those items listed here have anything to do with the problem Vanguard account.

    The main problem, however, still exists. Quicken shows a bunch of "unidentified Security" transactions but not the four actual securities that are in the account. Remember that when I set up a separate Quicken test account & downloaded this Vanguard account it worked perfectly. I need it to do exactly the same thing in the account i use for all my finances. Please HELP!!
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello @HENRY HUIE

    Thank you for performing the validation and posting back with the results, although I'm sorry to hear that the issue is persisting.

    If you haven't already, I would recommend reviewing the steps available here that has helped other Users resolve the "unidentified security" error message previously.

    Please let us know how it goes and if the error is continuing to occur or if the steps provided also resolve this issue for you.

    Thank you,

    Sarah
  • Just partial progress. Now the correct security transaction appear (I think) but the total account value is 0. Clicking on the "Holdings" tab leads to a screen with nothing on it. Frustration continues!
  • I still need help!
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    You've got some securities in your Security List that are cross-linked.  My guess is that when you set up the account, the 4 new ETFs got linked to a similarly named or symbolled existing security.

    You stated you now have named securities in the transactions, but no value.  Given this is a recent account, you should be able to figure that out by looking at the transactions.  Looking at each security in Security Details should show the transactions associated with the security.  If you see some that don't belong it is cross-linked to multiple securities. 

    You could try unchecking the matched with online security box to see if it will separate itself.  Then make sure the name and Ticker of your new ETFs match that provided by Vanguard. At the end of the day, you are the only one that can sort this out.


This discussion has been closed.