Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Not able to get Sync to Cloud during One Step Update?

Hello! I just upgraded from Q2017 to Quicken Deluxe. One issue I am running across is that when I run a One Step Update, even though Sync to Quicken Cloud is selected (and one account is successfully syncing), it will not do that sync automatically. Once I complete my OSU, I then have to go Mobile & Web and hit sync there or use the Mobile and Web menu and pick Cloud Sync. I have had a few little glitches which in cloud syncing but those were resolved with resetting my cloud data.

It seems silly I need to make this happen in two steps and it really appears that it should operate the same as it did in Q2017.

Any ideas?

Thanks in advance!
--
Quicken Windows Deluxe Subscription

Best Answers

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited February 2020
    Hello @Jim Van Leeuwen

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, I would start by resetting the cloud.

        1.  Edit > Preferences > Quicken ID Sync & Alerts

        2.  Click the link to “Reset your cloud data”

    After the reset has completed, are you still seeing the same behavior?

    Please let me know!

    -Quicken Tyka

    ~~~***~~~
  • @Quicken_Tyka ...thanks for the reply. Yes, I have reset the cloud data using the instructions you gave with no change in what happens.

    It appears to me that it's like Quicken is not realizing there is an attached cloud data file that needs to be in sync because it will also not prompt me to do a cloud sync before closing Quicken when there is updated data in the local file (in addition to not automatically doing a cloud sync when it set to do so).

    I did do one other thing recently to help with an unrelated issue (it always shows there are pending transactions when there are none) which is to validate the data file. It found an issue with one transaction which I fixed, re-validated it, and there were no errors found.

    I appreciate the help. Any other ideas?
    --
    Quicken Windows Deluxe Subscription
  • @Quicken_Tyka ... One other thing I tried was to remove the one account I sync from the cloud data and re-add it. Still, no change in behavior.
    --
    Quicken Windows Deluxe Subscription
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Jim Van Leeuwen

    Thank you for providing more details and what steps you have tried so far, although I apologize for the delay in response.

    If you haven't done so already, please try saving a backup and the immediately restoring the same backup

    This is located under  File Backup and Restore > Backup Quicken File...

    When the backup file has been restored, this will create a new cloud account. If you are prompted on whether or not to use mobile, please choose "Yes".

    After completing this step, please see if this trouble persists.

    Let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • Jim Van Leeuwen
    Jim Van Leeuwen Member ✭✭
    edited February 2020
    @Quicken_Tyka ...did a backup/restore (immediately after). Had it reset the cloud data. Still no change in the behavior.

    The only thing I have noticed that makes it seem like maybe something is off is the on the Mobile & Web tab, it does not show my Quicken ID (just the name of the data file). I've attached a picture of that.

    My issues are that it is not running the cloud sync with OSU (however it does run the investment update) and it will not prompt me to sync the cloud data before closing Quicken when I have made changes that were not sync'ed as of yet. That just means I have to restart the program to do a sync (when I actually remember I have made changes) and when I forget to do that, my cloud data is not up to date.

    I just moved from Q2017 H&B to Quicken Deluxe 2020 subscription, just to add in more details to help you find a cause. I did not put those specifics in my OP.

    Thanks again for your help!
    --
    Quicken Windows Deluxe Subscription
  • @Quicken_Tyka ... Ding! Ding! We have a winner I do believe. It's now updating cloud data with OSU and catching changes to the local file before closing out. I think I gave you your answer with my last post. ;)

    I did run across a hiccup where it got "stuck" downloading the cloud data the first time during the OSU. It kept looking like it was downloading transactions and just never would stop. I ended up killing Quicken in Task Manager, resetting the cloud data, and now I'm good.

    Just as a follow-up question, one thing I am running across when having to repeatedly reset the cloud data from scratch with this upgrade is that the screen will go black and Quicken will go to non-responding (even have gotten the Windows prompt telling me that Quicken has stopped responding and asks me to kill it or let it continue to run). Is that expected behavior? It's not terribly reassuring and when it first happened, I killed the task to only find out it was a necessary hurdle. Is that normal? I am not concerned about it for me since I now expect it, but wondered if it was just me that happened with.

    Thanks for your help, @Quicken_Tyka ! I really appreciate it!
    --
    Quicken Windows Deluxe Subscription
  • @Quicken_Tyka ...I assumed that was the reason. It's just disconcerting and for a non-tech savvy user, would be a real concern. Obviously, someone who has been a long-term Quicken user would be a little more at ease, but the black screen and Windows prompting that the task is not responding seem to indicate it might not be handled well in Quicken itself. Just some feedback to use in development of updates. It threw me and I'm tech-savvy and been around Quicken for quite a while now.

    Thanks again for the help with the Cloud issue.
    --
    Quicken Windows Deluxe Subscription
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @Jim Van Leeuwen

    Thank you for the feedback, it's definitely not ideal that it appears to not be responding and does appear to hang prior to completing.

    I will be sure to pass this along to the proper channels for consideration!

    Thank you,
    -Quicken Tyka
    ~~~***~~~
This discussion has been closed.