Home Quicken for Mac Download, Add/Update Accounts (Mac)

Unable to connect to Vanguard - Userid and/or Password rejected

Starting yesterday, Quicken for Mac keeps getting rejected from downloading from Vanguard (both OFX and Direct Connect). I tried resetting the Vanguard password, to no avail. I can logon directly to the Vanguard website.

Any ideas?

Best Answer

Answers

  • torinshepardtorinshepard Member ✭✭
    I use Quicken Deluxe 2020 for Mac version 5.14.3 (Build 514.31897.100)
    I have effectively the same issue: The 2020 version displayes download error 15500 and says user id or password is invalid but I can logon to Vanguard website. I'm guessing something happened either on Quicken or Vanguard servers.
  • torinshepardtorinshepard Member ✭✭
    Direct Connect does not work for me on Feb 29, but WebConnect does work. That is not a good long term solution because it requires extra steps to log into Vanguard web site, download the .qfx file, and then import into Quicken.
  • mtn_livingmtn_living Member ✭✭
    same Quicken Premier for Windows latest update. Vanguard password is fine, can log in to web site no problem. Quicken balking completely.
  • scott abbeyscott abbey Member ✭✭
    @Quicken Tyka: solved my problem, thanks.
  • mtn_livingmtn_living Member ✭✭
    Vanguard working today for me.
  • geoffjgeoffj Member ✭✭
    I have also got error OL-332A on Vanguard since last quicken update on Windows?
    Password is correct. Can still log into website.
    Are really saying the solution to this is to remove all accounts and add again?
  • geoffjgeoffj Member ✭✭
    BTW and account reset on Vanguard fails as well with a pop up box saying "Account Reset Fails"
  • geoffjgeoffj Member ✭✭
    Looks like Vanguard now working for me.
  • George OConnellGeorge OConnell Member ✭✭
    Hi Geoff. what did you do to correct the Ol-332a error? I see its supposedly fixed but my Vanguard won't download, got some strange figures in Quicken.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited March 28
    Hello @George OConnell

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, please take a moment to review the steps and information available here.

    Please let us know how it goes!

    -Quicken Tyka
    -Quicken Tyka
Sign In or Register to comment.