Home Quicken for Mac Download, Add/Update Accounts (Mac)

TIAA Bank stopped connecting

It seems like they are implementing new features and merging with their investment site and, as a consequence, the site is not open to be downloaded to Quicken anymore. Does anyone have any insights as to when/if this will be changed?

Comments

  • Quicken JulioQuicken Julio Moderator, Employee mod
    Hi @lgduarte,

    Thanks for taking the time to post in our Community.

    I would like to gather some more information to better assist you:

    What version/release of Quicken are you using? (You can find that out by going to Help > About Quicken.)

    What Connection Method are you using for TIAA bank? You can find this by going to Tools Account List > selecting Edit next to this specific account > clicking the Online Services tab > under Online Setup it will show the current Connection Method.

    What is the website for this specific Financial Institution? I see a variety of sites associated with "TIAA".

    When did you first notice this issue?

    Do you receive any type or error code or message when trying to download transactions?

    Responding with this additional information will give us better insight with the issue and the next steps to take. Look forward to hearing from you.
    Best,
    JV
  • Rich AugustRich August Member ✭✭
    I would like to add myself to this report. I've noticed the same issue with TIAA Bank no longer connecting. My last successful connection was March 1. Attempting to connect via Quicken Connect (the only supported method for this bank). Running Quicken Mac Version 5.15.1 (Build 515.32947.100). Connections fail with the following error:

    {
    "status" : "AGGREGATOR_IN_ERROR",
    "aggregators" : [
    {
    "cpAggStatusDetail" : "Unsupported multi-factor authentication protocol. Unsupported authentication protocol",
    "isProcessing" : false,
    "aggStatus" : "UNSUPPORTED_MFA_PROTOCOL",
    "cpAggStatusCode" : "ccscrape.192"
    }

    Many thanks.
  • lgduartelgduarte Member
    edited March 21
    I work in IT support too and recognize one of those questions we pose to send the person away! Hehe! Guess I will have to be the pest and actually deliver all the unnecessary information requested so we can proceed with the conversation.

    Version: Version 5.15.2 (Build 515.33015.100)
    Connection Method: Quicken Connect (the only supported method for this bank)
    Site: It is the TIAA Bank (www.tiaabank.com)
    When first noticed: Cannot connect since March 2020
    The problem reported is unsupported MFA, except that I can login to the site without MFA.

    Error Message Below:

    name: (null)
    email: (null)
    date: 2020-03-21 12:40:28 (America/New_York)
    date: 2020-03-21 16:40:28 (GMT)
    date: 2020-03-21 09:40:28 (PST)
    OS: 10.15.3
    Product: Quicken
    Version: 5.15.2
    Build: 515.33015.100
    Sync: Enabled
    Cloud status: 32
    Intuit user id: 68827517
    Mint data set name: (null)
    Mint data set id: (null)
    QCS user name: (removed-privacy)
    QCS user id: 32164808866320384
    QCS data set name: Duarte Quicken Budget 2010 On
    QCS data set id: 79997083154665216
    CC user id: 1736589
    QCS file name: Duarte Quicken Budget 2010 On.quicken
    QCS file Id: 79997083188219648
    Client file name: Duarte Quicken Budget 2010 On.quicken
    Client file Id: 15D21881-5582-4B05-82F3-37C3C6D58501



    errors count: 1

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    error #1
    level: 4 (Debug = 0, Critical = 6)

    description:
    add account error

    suggestion:
    Try again later.

    system description:
    institution login: can't setup (192 - UNSUPPORTED_MFA_PROTOCOL)

    BID: 6764

    FI name: TIAA Bank

    response:
    {
    "code" : 200,
    "resource" : {
    "status" : "UPDATED",
    "id" : "170642280261352704",
    "clientId" : "70C71083-AEB8-44A6-A888-6CC841C58E8D",
    "pollingReference" : "\/institution-logins\/170642280261352704\/poll"
    }
    }

    poll response:
    {
    "status" : "AGGREGATOR_IN_ERROR",
    "aggregators" : [
    {
    "cpAggStatusDetail" : "Unsupported multi-factor authentication protocol. Unsupported authentication protocol",
    "isProcessing" : false,
    "aggStatus" : "UNSUPPORTED_MFA_PROTOCOL",
    "cpAggStatusCode" : "ccscrape.192"
    }
    ],
    "mode" : "DISCOVER_AND_ADD_ACCOUNTS",
    "institutionLoginId" : "170642280261352704",
    "isProcessing" : false
    }
  • lgduartelgduarte Member
    The bottom line is that TIAA Bank probably changed the site configuration and Quicken did not keep up with it. Some backend code adjustment may be necessary to allow it to work again. I was just trying to figure out (1) if Quicken is aware of it and (2) if/when it plans to fix it.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Rich August & @Igduarte

    Thank you for the response and for providing additional details.

    I would first, start by going to File > Save a Backup to save a backup.

    I would then Deactivate the TIAA bank account(s) if there is more than one.

    To reconnect the accounts, act as if a new account is going to be added.

    Click on Accounts at the top of your screen, then select New, and choose the account type (or one of the account types) you want to add (for example Checking, Savings, Credit Card).

    Click on My bank is not on the list at the bottom left corner.



    Click the Update List button to start the refresh process then click Show List when the update is complete.

    Then search for TIAA Bank in the list and enter credentials, be sure to LINK the accounts and not ADD. 

    If the issue persists and you still get a message about the MFA request, I would visit the TIAA website and look under the security section to see if there is an option to enable 3rd party apps for access.

    Please let me know how it goes!

    -Quicken Tyka
    -Quicken Tyka
  • SnogwallerSnogwaller Member
    It's broken on the Windows Subscription version, too. Starting failing yesterday. I tried the same "add new account" process Tyka listed above and it listed it as "Everbank of Florida (Now TIAA Bank)". And my user name and password, which I confirmed, are being rejected.
  • SnogwallerSnogwaller Member
    I also found "TIAA Bank" but it said "You need to contact TIAA Bank to correct this issue. (Tell them you received message CC-592.)"
  • rgumpertzrgumpertz Member ✭✭✭
    Strangely enough, downloads seemed to work for ONE day on 29 March 2020.  They are broken again today.
  • tschwartztschwartz Member
    I started having this problem in early April 2020 and worked with both my bank and quicken (4/2) at length and it has never resolved. I now have to use the download method. Very frustrating! I keep trying to no avail.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @tschwartz

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the tools to review and research this issue further.

    Thank you,

    -Quicken Tyka

    -Quicken Tyka
  • tschwartztschwartz Member
    In fact I spent several hours on the phone with Quicken on April 2; however in a different thread about this same problem someone posted the following:

    Solution is based on online message received from TIAA Bank in response to my request.
    Here is Key sentence in response:

    "Due to the recent volatility, we've made changes to our online systems that prioritize your access to TIAA's website. As a result, you'll only be able to sync your Quicken/Mint account from 6:00pm to 9:00am ET Monday - Saturday and all day on Sunday."

    So tonight at 9:30 pm I tired to connect with TIAA bank and it worked. This is TERRIBLE customer service and when I contacted the bank in April they didn't know anything so if anyone else is encountering this problem - here is the solution!
  • rgumpertzrgumpertz Member ✭✭✭
    Perhaps Quicken could add the message "You'll only be able to sync your Quicken/Mint account from 6:00pm to 9:00am ET Monday - Saturday and all day on Sunday." to their One Step Update error message (for TIAA only, of course)
Sign In or Register to comment.