Print reports in portrait orientation vs. landscape?

This discussion was created from comments split from: Print reports in portrait orientation vs. landscape?.

Comments

  • tcroots78
    tcroots78 Member ✭✭
    > @Olya Pavlishina said:
    > In Quicken: Go to File/Page Setup and select Orientation you need.

    Not sure how to get this comment to the top of the page! So simple!

    And should work on all printers. Some may have the option when you do "Show Details", but mine does not :(
  • wdavis41
    wdavis41 Member
    It should be simple, but I have selected "portrait" and it still prints landscape. This problem only occurs with Quicken software (Quicken Deluxe).
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @wdavis41 Just to make sure, are you running the current version of Quicken (6.0.1) or something older? What report are you printing?

    When you click Print in a report, the Print dialog box opens. The left side shows a preview of the report. As you click the landscape and portrait buttons, you should see the report orientation change in the preview, and often the number of pages in the preview will change. Are you seeing this? If yes, are you saying that the preview looks correct, but when you send it to the printer, it switches orientation?

    Also, do you have the "Scale to fit 1 page wide" checkbox checked?
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.