Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Royal Bank Download Error (-28)

Royal Bank Canada blocking Intuit Ip's

I can not download anything since March 19, 2020

How do I fix this?

Thank you

Michael Beamer

Best Answer

Answers

  • srsullivan
    srsullivan Member ✭✭
    I have Quicken Subscription for MAC. I have been using this product for almost a year and have been able to download my account information from RBC with no issue until today. I tried the above fix and it did not correct the problem. When I try to update my accounts I get the following error: Partial Download (-28) FI_TIMEOUT:ccscrape.102:Retry .......
    The error states that there has been a number of transactions downloaded and that there may be more to download however, there are no new transactions showing on my account register. I also tried to update my password which also did not help. I can log into my RBC account online with no issue so the problem seems to be between Quicken and RBC.
  • System
    System Member ✭✭✭✭
    This discussion was created from comments split from: Quicken for MAC direct connect has quit working.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @srsullivan

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you are still needing assistance with the 102 error, please take a moment to review the steps outlined here.

    If the trouble persists after completing these steps, please contact support on Monday for in-depth troubleshooting, a review of the log files and possible escalation.

    *Please note, support hours have temporarily changed*

    Quicken Phone and Chat Support will be available from 8 am to 5 pm Monday through Friday (PDT).


    https://www.quicken.com/support#contact-support

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • dcatzman
    dcatzman Member
    Same issue as srsullivan with no luck fixing it. Please post if you find a solve.
  • meroni1
    meroni1 Member ✭✭
    I have exactly the same issue since Saturday morning with Royal Bank of Canada and RBC Bank. "Download Error -28 FL_TIMEOUT:ccscrape:102:Access Denied temporarily unable to complete the request" or "Partial Download -28 1 new transactions downloaded (there may be moretrasaction to download)" This could be a Royal Bank/Quicken issue since TD Bank is fine. The frustration is Quicken's Monday through Friday support does really help when you do you finances on the weekend.
  • meroni1
    meroni1 Member ✭✭
    It looks like RBC Bank is blocking Quicken, see attached screen shot. Yet the 'List you bank' button works fine to get to the website. This is an interface problem Quick needs to address with RBC Royal Bank.
  • srsullivan
    srsullivan Member ✭✭
    I had the same experience as meroni1. Agree that it is an issue that Quicken and RBC have to address. May be only coincidence but my Quicken updated just before I tried to connect on Saturday. Now have Version 5.15.2 (Build 515.33015.100). Would be interested to know if this is consistent within our issue.
  • dcatzman
    dcatzman Member
    Exact same experience, including the update. Wondering if that’s the true cause.
  • meroni1
    meroni1 Member ✭✭
    I have the same issue, only seems to be Royal Bank. I removed the Quicklink and signed back in and got "AGGREGATOR_IN_ERROR" I'm waiting for Quicken Support to open
  • mberlin
    mberlin Member
    Me too. I just joined the community because of this issue. Have been unable to download (via Quicken Connect) all weekend. All my other accounts are working as usual. Thought it might be RBC routine maintenance but it is still out this Monday morning. I am able to log in manually via RBC web sit and download transactions.

    Do the folks at Quicken support check this site? Any information for this first time user would be appreciated.

    Thank you.
  • gcbaxter
    gcbaxter Member
    I'm having the exact same issue- literally upgraded to latest version and couldn't connect immediately after.
  • Woody21
    Woody21 Member ✭✭
    I'm a windows user but have the same issue with RBC mastercard account since Saturday Mar 21. First received error CC-502, now reveive error cc-505
  • Woody21
    Woody21 Member ✭✭
    same issue here but am a Windows user. Receive cc-502/505 errors from RBC since Sat Mar 21
  • JIm34
    JIm34 Member ✭✭
    I have the exact same problem update and then unable to connect on Mac product.
  • Frank McLellan
    Frank McLellan Member ✭✭
    Same here - I got Partial Download (-28) - I disabled Quicken Download for RBC. Went to the RBC site and downloaded the transactions to a qfx file and imported them. Non-RBC accounts worked. - Obviously this need to be fixed.Last successful QD was on the 14/3/2020
  • Dadioh
    Dadioh Member
    Same issue here. Seems to be a Royal Bank issue only. All my other financials download fine. I can also do a manual download of Quicken data and import.
  • mtd65
    mtd65 Member
    I am having the same issue and it is very frustrating as Costco Mastercard is acting up as well
  • srsullivan
    srsullivan Member ✭✭
    > @"Frank McLellan" said:
    "Went to the RBC site and downloaded the transactions to a qfx file and imported them. "

    Thanks for the tip. I also was able to manually download from RBC. It is a workaround only.
  • TurboBear
    TurboBear Member
    edited March 2020
    On the 19th my RBC credit card was hacked and some unauthorized charges appeared. Strangely, also on the 19th RBC started denying intuit ip's. The next time I launch Quicken, it has an update. [removed-speculative/disruptive]
  • I'm using the Windows version of Quicken and the issue with downloading transactions from RBC Royal Bank via Express Web Connect (Windows) seems to have been resolved today; I was able to download transactions from RBC Royal Bank using Express Web Connect with no issues or error messages. Hopefully, the related issue with the Mac version is also resolved.
  • This was issued this morning but I'm getting the same errors I've had for the last week:

    RESOLVED 3/26/20

    Hello All,

    This issue has been resolved and all Quicken for Windows and Mac Users should no longer receive an error adding/updating accounts with Royal Bank of Canada (RBC).
  • srsullivan
    srsullivan Member ✭✭
    Updated Quicken with version 5.15.3 this morning and my download from RBC functioned normally. Issue seems to have ben resolved, at least the issue I was having.... Thanks
This discussion has been closed.